General discussion

Locked

Cannot Aquire IP address over wireless

By Disiple ·
Hey there,

I have a weird problem that just came up the other night and I have exhausted everything I know about networking to fix it. What happens is no computers can connect to my home network wirelessly. If I plug them in I get internet, but as soon as I unplug nothing. The computers detect the network but cant acquire the IP address.

Here's what I have tried so far:
Installed a new network (Switch from DSL to Cable, I hate AT&T). I had a 2wire router before, now I have a Linksys 350N router. The issue started with the 2wire, but continues with the Linksys router.

The original computers cant connect, but I grabbed another computer and tried connecting, still no luck. All the laptops can connect to other networks, just not mine :)

Let me know if you need any other details. Thanks for the help in advance.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Fixed...?

by Disiple In reply to Cannot Aquire IP address ...

No idea what happened but I though maybe there was interference even though no new electronics had been added near the router. I moved the router into the next room over and viola! Everything started connecting. Even more weird is I put the router back into its original position, and everything still connects. Again, no idea what the fix was but all is good now.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums