Question

Locked

Cannot boot any 64-bit OS

By Elmojomo ·
Hi all,
I have a strange problem that has cropped up in the past month or so.
I built my current system about a year ago and have been running XP Pro 32-bit since day one.
I while back, I decided to try the RC of Windows 7 64-bit. I repartitioned the primary HDD with GParted and installed Win7 x64 with no problems.
I liked win7 so much, that I bought an additional 2GB of RAM (or a total of 6GB) and started using win7 as my primary OS.
Just about when I was really starting to love win7 and 64-bit, the system freaked out and would no longer boot. I went through days of troubleshooting and hardware swapping (see this topic: http://www.sevenforums.com/general-discussion/10901-working-now-hangs-boot.html), only to end up right back where I started, with all my original hardware, but a functional XP system. After all this, I have never been able to get win7 to boot, though my original XP install is fine, which I'm on now.
Thinking I had some sort of beta OS-related corruption, I removed win7, reformatted that partition, and attempted to re-install it. However, now I can't get ANY 64-bit OS to boot to an installer. I have tried re-downloading and re-burning the win7 image, in case it was funky, and even tried Ubuntu 9.04 64-bit. No 64-bit OS will install or even get to a "real" installer screen. Also, I am unable to install any 64-bit OS in either VMWare or VirtualBox. I can't even launch previously-working 64-bit virtual machines! VMWare crashes the whole machine and prompts an immediate reboot, while VirtualBox fails with some arcane error that I haven't been able to track down yet.
I'm beginning to think that my system (Mobo or CPU) has decided it wants nothing to do with 64-bit.
Any suggestions appreciated, but please keep in mind that I've been working on and building PCs for a while and am quite comfortable with standard troubleshooting, so please don't say things like "update your BIOS" or "remove all but 1 stick of RAM", as I've tried those types of things several times. Also, every piece of hardware has been swapped or tested, with the exception of the HDD, DVD and CPU. The DVD drives have been removed (USB stick install), with no improvement.

Thanks in advance,
Mike P.

Basic system specs:
(more detailed specs available if needed)
Operating System: Windows XP Professional Service Pack 3 (build 2600) & Windows 7 RC 64-bit (no longer installed)
Mobo:EVGA 132-CK-NF78 2 (nForce 780i)
BIOS: Phoenix Technologies, LTD P08 09/09/2008
Processor: 2.66 gigahertz Intel Core2 Quad Q9450
Memory Modules: 6GB Corsair DHX Dominator DDR2-1066 (2x1GB and 2x2GB)
Optical: (2) PIONEER SATA DVD-RW DVR-215D SCSI CdRom Device [CD-ROM drive]
HD (1) WD Velociraptor 300 SATA2 10k rpm, (1) Seagate 1TB (ST31000340AS, 1000.20 GB, rev SD15, Status: Healthy)
GPU: (1) eVGA GeForce 8800GTS 512MB (G92)

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

My instict says....

by tintoman In reply to Cannot boot any 64-bit OS

This is about the partition structure on your dual boot drive and if I were you I would fit a seperate drive to run the 64 bit OS.
Otherwise I think you will have to format the entire drive and reinstall XP from a XP disk NOT a manufacturers system recovery disk

Collapse -

Yep - that was the response to the duplicate post too ...

by OldER Mycroft In reply to My instict says....

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=311164&messageID=3094272

I reckon ANY similarity between 32-bit and 64-bit OSes is in NAME ONLY - never the twain shall meet.

Indeed, even Microsoft themselves advise any installation of Windows 7 RC should be on an individual HDD, irrespective of the bit count.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums