Cannot boot from CD/DVD

By JamesD1988 ·
I did a single zero pass format of my hard drive on my acer laptop. I erased all data on the unallocated partitions and the two primary partitions. I was going to erase my external hard drive as well but the boot program I'm using (active@ KILLDISK for DOS v.4.1) to do the zero pass could no longer detect it after I finished wiping the hard drive even if I used a different USB port.

So I tried to install Windows Vista Basic which is what was on the hard drive before. I set the Bios to boot from CD/DVD first. The systems prompts me to press any key to boot from CD. I press any key but nothing happens. I press it a few more times until it starts beeping each time I press a key. Still nothing happens. I restart with a basic Dell keyboard plugged into a USB port and try again, but with the same result. The laptop continues to ask me to press any key and only beeps when I do.

The only thing I did different than with other computers was to "Clear Log File before Start".

This poor laptop is dead until it gets an operating system.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Problem solved

by JamesD1988 In reply to Cannot boot from CD/DVD

It was just one of those small quarks that caused the problem. When being prompted to press any key I had about 3 seconds to do so. After that the system tried to load the non existant operating system. Each time I was too slow to press any key and with no operating system to load, the screen would not change and the no longer valid prompt will still be on the screen as "please press any key to load from CD/DVD....".

Related Discussions

Related Forums