General discussion

Locked

cannot browse thur router with XP

By millhouselives ·
I just helped a friend install and set-up his new Verizon DSL modem. This DSL modem is connected to his Windows Me computer(desktop)via a USB cable since his computer does not have a NIC installed in it. Checked browsing it was fine.

Next step add a Linksys BEFW11S4-VN wireless router, so his wife could share the Internet connection on her XP home computer. I connected the router to the modem using CAT5 cable.

Installed a Linksys wireless WUSB11-VN USB adapter so that I could gain access to the router default page 192.168.1.1 ,and make security configuration changes.

Now the problem, went to his wifes computer, and installed Linksys USB wireless adapter. Both link and signal numbers are weak. So I disable the wireless network connection on his wifes XP home computer. Run CAT5 (75ft.) from router to her computer. I tried browser via Internet Explorer. No luck. page does not load.

Next I did an ipconfig on both computers. Both computers show me default gateway of 192.168.1.1 Her IP is 192.168.1.100 His is 192.168.1.101. I can ping both computers from each other and also ping the default gateway from both computers. But, cannot browse Internet from her XP computer?

Now for the only clue I have: On the XP computer (hers) I can not ping any web site from a command line either by URL name or by IP address. For instance when I ping (from XP) to this address 216.109.127.30, I receive the following message :reply from 192.168.1.1: Destination net unreachable.

From the Windows Me computer (his) I can ping from a command line both by URL address and IP address with no problems using the 216.109.127.30 IP. So I know that this IP address is reachable.

The whole idea of getting the dsl modem and router was so that his wife could share the high-speed connection. Please help, what am I missing? Thanks.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Tech_Guy1 In reply to cannot browse thur router ...

1) Make sure that the subnets on the computer are correct.

2) Make sure that your router is setup for a standard nat and not a one to one nat for the working pc.

3) Make sure that you don't have the router setup to block traffic to the pc.

4) If you have DHCP installed on the router, try manually configuring the pc with the exact settings from the working pc. Use ipconfig /all from command line mode to get all the information.

Let me know how this worked.

Collapse -

by millhouselives In reply to

Subnets on both computers are both 255.255.255.0

Router is setup for a standard nat.

Router is not setup to block traffic to the pc.

I did enter settings manually, and now have the client set to obtain both IP and DNS auto. It seems to make no difference which way I have the settings applied.
thanks for help

Let me know how this worked.

Collapse -

by CG IT In reply to cannot browse thur router ...

in addition to answer #1 make sure the browser is setup to work with the router. Refer to the documentation that came with the router.

Here's an easy test. use a static route scheme. turn off DHCP in the router. Setup clients with addresses 192.168.1. 3-254 [pick one] subnet mask 255.255.255.0 default gateway is the router's IP address usually with linksys this is 192.168.1.1 and DNS is the ISP DNS server. you can get DNS information from the router's status page. Connect each computer to one of the ports on the DSL router.

Configure the browsers LAN settings with ALL boxes unchecked e.g. for IE open up IE, click tools,internet options, connections,LAN settings. Both computers should now have internet access.

Collapse -

by CG IT In reply to

note: the static scheme is setup on the NIC properties page NOT the IE LAN settings page e.g. to setup the NIC in XP open up the control panel, network connections, local area connection, properties, TCP/IP properties. Add in the computers IP address, subnet mask, routers IP as default gateway AND your ISP's DNS server IP addresses you got from the routers status page. click ok and close out all windows. Make sure Internet Explorer's LAN settings properties has all boxes unchecked. You might [not necessary but] have to reboot the computer for the changes to take effect. [don't on my XP Pro machine but heck stanger things have happened].

Collapse -

by CG IT In reply to

ooops the IP address scope should read 192.168.1 -3 thru 253 not 254.
turn OFF the routers DHCP! then setup each computers NIC TCP/IP properties like the example below

computer # 1= IP 192.168.1. aw heck lets use 21
subnet mask= 255.255.255.0
gateway= 192.168.1.1
DNS= ISP's DNS server

computer # 2= IP 192.168.1. use 22
subnet mask= 255.255.255.0
gateway= 192.168.1.1
DNS= ISP's DNS server

Collapse -

by millhouselives In reply to

I started to do this but Verizon said I didn't need DNS settings, that I should just be able to use the default Linksys Router settings as is: The router came from Verizon along with there ADSL modem and two usb wireless adapters. I also have my own network with them at home and didn't need to set up static IP's. I will be going to friends tmmr.,so I will do what you say as a test and let you know. By the way when I did look at the status page in router, I didn't see any info for Verizon. I also did look a little into getting DNS numbers, but it seems there are dozens depending on where you are located. We are in Southern Vermont. Thanks

Collapse -

by CG IT In reply to cannot browse thur router ...

ya know, Verizons customer service stinks. you can listen to them read off a typed page but if you believe they know what their doing ha ha.

I have verizon DSL service here in California and use a linksys router. My system works using the suggestions I outlined which is why I suggested them. Your linksys router has a status page which when connected to a modem that has ah active connection will provide you with your LAN IP address your WAN IP address, your ISP's DNS server [usually will list 3] your ISP's default gateway that you DO NOT USE and your ISP DHCP TTL duration for your IP address.

Again, mine works here and I outlined how I have mine setup. If it doesn't work there then it's operator error.

Note: don't reject answers when you haven't tried the suggestions. Many won't answer questions if they see someone rejecting all suggestions.

Collapse -

by millhouselives In reply to

Hi all, sorry its been a while but I had some work that took me away for a bit. Well the mystery is solved. Thanks to D.R. The Corporate Groups answer number three. It gave me the clue I needed. When looking at the status page I noticed that I had no Wan address. What turned out to be the problem was that on the Linksys setup page where you can select the type of connection ie: obtain IP automatically, PPPoE, etc. Our router was set to obtain IP auto, changed this to PPPoE, filled in the user name and password, refreshed and now had WAN address. That was all it took. I feel so stupid, because I had looked at status page and the bell just never went off in my head that "no WAN IP address" no outside access to other computer. Thanks to all who wrote in to help.

Collapse -

by LMon In reply to cannot browse thur router ...

Here's a though connect the modem and the router to xp box by ethernet. Make the ME machine wireless. Re-establish the connection to the internet from the router. Most dsl use PPPoE. Enter the main accounts User name and password. Then connect the ME to the router wirelessly. Make sure you have no firewalls like norton, zone alarm enabled until both can browse the internet on both machines then configure accordingly. Also make sure you dont jave xp's firewall enabled.

Collapse -

by LMon In reply to

If it is verizon you may have to configure the router as if it were going through a cable connection(obtain IP automatically) register the mac on the router the release and renew. Then restart everything 1st the router, then the modem, then computer and to restart the modem(wait till the lights are solid green you may have one\two that stay blinking depending on modem), then router, then computer. Open IE and see if browsing.

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums