General discussion


Cannot configure router allow public IPs

By Matt Orr ·
I have set up a Netopia T1 router as the gateway to my network, and have 5 public IPs assigned for my use by my ISP. However, having programmed the correct address into the router, I am unable to ping either it or my other public IPs on devices behind it.

Any thoughts?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by RCOM In reply to Cannot configure router a ...

There's many things that can be an issue in this situation. Can you give more info on the config of the router.

Collapse -

by Matt Orr In reply to Cannot configure router a ...

We installed a Netopia 4522 T1 Router.

Specifically, from our ISP we received the following information:

WAN Default Gateway (ISP): 64.xxx.xxx.49
Customer Serial IP: 64.xxx.xxx.50
Subnet Mask:

Public LAN Network: 67.xxx.xxx.192/29
Subnet Mask:
Usable Public IP's: 67.xxx.xxx.193 - 67.xxx.xxx.198

In addition, we, of course, have the SMTP relay server and the DNS addresses.

Currently, we have the serial IP information used to connect to the ISP's network. This then becomes the WAN address. The LAN address has been configured as both 67.xxx.xxx.192 and 67.xxx.xxx.193. Both allow access to the internet from the LAN. I'm told by the ISP the the .192 address is the proper address for the router. However, neither address, when in the router, allows me to ping it from the outside world.

On the LAN side of the router, we have a SonicWall firewall, which I would consider to be an issue, if I could at least ping the router. But I figure that since I cannot even ping the router from the public side, there would be no point trying to ping past it until I could.

If you would like more info, my e-mail is morr@synduit.com. Thanks!!

Collapse -

by Poettone In reply to Cannot configure router a ...

Maybe I'm missing something here but is it possible you have ping or ICMP turned off from granting requests from the public sector?

Most firewalls/routers connected to the public should in fact has this turned off by default..

If I missed something: My Bad.

Good Luck

Related Discussions

Related Forums