General discussion

Locked

Cannot connect to Internet with normal startup, only Safemode w/networking

By Jon! ·
Yesterday I went to a site to read some game reviews (actually for Baldur's Gate 2) and caught a few viruses. Then, after it was too late, I finally installed my anti-virus software and removed the viruses no problem- however I am unable to connect to the internet.

I can run my computer in safe mode with network connections and everything works just fine (connection-wise), but when I do a normal startup, I don't have access.

With my current setup, I'm hard-wired (ethernet cable) into a Linksys router a Cable ISP.

Any advice regarding the matter would be greatly appreciated!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Almost forgot...

by Jon! In reply to Cannot connect to Interne ...

It may help to know I am running Windows XP SP3. Also I am unable to do a system restore... It's actually my friends computer and some reason the only "Check Point" it had available was for about an hour after the virus was on the system.

Collapse -

Internet

by Donmecca In reply to Almost forgot...

What error message are you recieving if any? What happens when you try to connect to the Internet and what browser are you using? Check event viewer to see if anything is appearing... most likely there is a setting off in your browser or services.

Back to Malware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums