Cannot connect with Netgear WG111 v2

By joan.parsons1 ·
Hi, I wanted to reinstall Netgear WG111 v2, (it was running slowly and I thought maybe uninstalling and reinstalling would help. I insert the CD and everything OK, even at the end says everything has been installed and to plug in the adapter. When I do , absolutely nothing happens (Found new hardware should have come up) I try to install new hardware manually but I get a message saying the drivers are not installed. Tried getting the latest drivers on another computer on disc and install them, still nothing,

Any ideas? I have been trying everything for days now!!!!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

A few ideas for your consideration

by nepenthe0 In reply to Cannot connect with Netge ...

Check the signal strength by hovering the mouse over the wireless network icon in the system tray. If the signal strength is low, that is the most likely reason.

Wi-Fi is short range 2.4GHz radio, essentially worthless beyond 150 feet from the access point. Here are some tips that may help reduce dropped connections:

1) A vertical booster antenna for the router can enhance horizontal coverage by ~50%

2) If the router is located one floor up or down from the laptop, consider relocating the router to the same floor

3) If the wireless adapters are 802.11g, program the router to broadcast only in G mode

4) Enable SSID broadcast in your router setup

5) WPA encryption is more squirrely than WEP, but WEP is less secure

6) How important is encryption for you? If there are no likely
snoopers within 150 feet, consider disabling encryption. With encryption disabled, connection is faster, data transmission faster, and there are fewer dropped connections

7) If you disable encryption, it would be wise to enable the MAC address filter in the router setup. Enter the MAC addresses of the wireless adapters, and the native MAC network card addresses of any desktop computers

If you disable encryption and enable MAC address filtration, periodically check for intruders. With Linksys, open the router setup, and navigate:

Status > Local Network > DHCP Client Table

The only MAC addresses posted on that table should be your own equipment. Any other MAC address is an intruder, and you can banish that person by adding that MAC address to the naughty list:

Wireless > Wireless MAC Filter > Prevent PCs listed below from accessing the wireless network

9) check for 2.4GHz radiofrequency interference near the laptops (cordless telephone base stations)

10) check for RF interference (fans, motors, hard drives, etc.)

11) check for shielding (metal cabinets, etc)

12) If still no connection, try disabling the Netgear driver and enabling the default Windows driver.

13) Configure the router to automatically obtain IP address from DHCP.

14) Look for a strong signal (>50% signal strength) from a channel close to the router's assigned channel. There should be 5 channels between such signals to avoid interference due to bandwidth issues. For example, if you see a strong signal broadcast on channel 6, program the router to broadcast on channel 1 or channel 11.

15) Check your laptop power management. Is there a timeout for the wireless adapter? If so, configure your power management so that the wireless LAN is always enabled and powered.

16) Disable the Windows Wireless Zero Configuration (WZC) service:

Control Panel > Administrative Tools > Services > Wireless Zero Configuration

17) If the laptop/notebook has a native built in wireless adapter, be sure this is powered off, as it will interfere with the Netgear wireless adapter.

1 My experience with Netgear products is dismal - a Netgear cable modem burned up within months of purchase, and their technical support was worse than worthless. Despite warranty coverage, I was never able to obtain a return merchandise authorization from Netgear. So be forewarned.

19) You may have to do some acrobatics to get everything stable once properly configured. This is the sequence that has worked for me:

19a) Disconnect the Ethernet cable from the cable modem
19b) Boot the modem
19c) Boot the router
19d) Reconnect the router-modem Ethernet cable

That about exhausts my suggestions. When I have posted these suggestions in the past, TR members have jumped all over me regarding disabling encryption. You may legitimately need encryption, but be aware that there is a penalty to pay for the complexities of this technology.

Again, if there are no likely snoopers within range of your access point, and you utilize MAC address filtration, and you are not overly concerned about the sensitivity of the wirelessly transmitted communication, your wireless connection will be more predictably successful by disabling encryption.

Rick/Portland, OR

Related Discussions

Related Forums