Question

Locked

Cannot copy file

By macoulombe ·
I have been working with a compilation of handy files and folders for quite some time but have recently had an error "Error copying file or folder - Cannot copy file". This occurs when trying to transfer the containing folder from my desktop to either internal/external HD's. I am able to burn a data DVD but more errors than usual. I have performed registry cleaning (RegCure, ErrorDoctor) without resolve. Is there a simple program to analyze the files in this folder or some consideration I have not mentioned? I noted the issue after integrating my files with zoomsearch and server2go though this may be incidental. Thanks.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Need more info...

by OldER Mycroft In reply to Cannot copy file

What hardware are you using?
What operating system ?
What types of files are you transferring?
What size is the folder?

Need more info.

Collapse -

more info

by macoulombe In reply to Need more info...

The HD files are on a WD 37gb 10K rpm. Secondary HD is a WD 250gb. External HD is 80gb firelite and 120gb WD. I am using windows XP Home SP2.
I am working with a primary folder containing ~14k files and folders of mostly word, pdf, excel, ppt. The total size of the containing folder is 4.35gb.
Last night, I ran defrag, virus scan, reg cleaners, system cleaners, and HD analyzer without fixing my problem (computer runs faster though:-)

Collapse -

File properties may be to blame...

by OldER Mycroft In reply to Cannot copy file

You mentioned that the error read as:

"Error copying file or folder - Cannot copy file"

Whenever this has happened to me I've usually found 1 or more files within a folder that are marked as "read only".

If this is the case, because you are copying a Folder, the entire copy will fail.

Collapse -

Such a simple solution

by macoulombe In reply to File properties may be to ...

Great! went into folder properties and unselected read only (apply to all folders and subfolders) then opened larger folders and did the same since the read only was still applied to their folder properties. Transferred contents without any further issue. It is too bad I spent $70 on reg cleaners and lots of other time consuming fixes rather than check this property. Thanks for your help.

Collapse -

Costs for Reg Cleaners seems excessive...

by OldER Mycroft In reply to Such a simple solution

What on earth did you get hold of.

I run a couple of cleaners but my resultant costs were zilch.

Maybe if you can afford $70 you could afford to give me a "Thumbs Up" for free.

Enjoy your transferred files!

Collapse -

this helps

by LeeRoyy In reply to Cannot copy file

Hi Guys, just to update you, finally I found a way to solve it
Do you have error messages?, like :

* Path too long
* Error cannot delete file: cannot read from source file or disk
* Cannot delete file: Access is denied
* There has been a sharing violation.
* Cannot delete file or folder The file name you specified is not valid or too long. Specify a different file name.

For that I tried it with: http://longpathtool.com/

Collapse -

Cannot Copy File?

by GabrielNar1 In reply to Cannot copy file

It is the most appearing bug while doing some deletion and relocating of data among various devices via windows platform. I also got stuck by such issue when i tried to move my favorite songs to my external HDD than Long Path Tool helped me in this situation. http://PathTooDeep.com

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums