General discussion


Cannot Copy (folder/file) access denied

By luv2bike2 ·
Windows XP SP3, all MS updates applied.
Windows Server 2003 RC2 SP2 Standard Edition, all MS Updates applied. (File Server)

Consulting company created a folder that is shared on the File Server. The folder name is called Data and the Permissions are set to List Folder Contents. Under the Data folder there is a folder called Users with Permissions set to List Folder Contents. All well and good.
Now under the Users folder there are folders for each of the users and the permissions set for each user is as follows:

Modify, Read & Excute, List Folder Contents, Read and Write.

the user is logged into the network as themself, I map a drive on the users local computer to their user directory on the file server so they would be able to copy their folders/files from their local computer (XP) to the file server (2003). However when they try to do the copy, they can not, they get the following message:

Cannot copy (folder/file): Access Denied.
Make sure the disk is not full or write-protected and that the file is not currently in use.

1) the disk is NOT full, there is over 500 GB available.
2) the disk is not write protect because they can copy to other folders out there that is not in the Users directory.
3) the folders(s)/file(s) are NOT currently be used ... the only items opened on the local computer is 2 Explorer windows.. on for the local computer and one for the server.

I logged in as Network Administrator on the local computer, mapped a drive to the users folder on the file server, than went to the users My Documents and tried to copy the folder(s)/file(s) over to the Users directory and I (as Network Administrator) got the same Cannot Copy error message.

Any one out there have an idea why the users can not copy data from their local computer to the file server?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

I assume you're using AD

by NickNielsen In reply to Cannot Copy (folder/file) ...

It's been a long, l-o-n-g time since I created a user directory structure. Maybe the information in these links will help:

Collapse -

Using AD

by luv2bike2 In reply to I assume you're using AD

Thanks Nick for your reply.

I went to the first link and followed the instruction there however I am still getting the error message. I also received an error message when i did set up mapping a drive in AD, it says that i do not have create right so the directory was not created. i logged in as the user and the drive mapping was there, however when i tried to copy here comes that cannot copy error message.

I am a Domain Admin so i am not sure why I don't have access to create directories on the file server. oh so weird... i can create folders and such under the other directories on the share folder and the users can create and modify and delete files in the other shared folders as well.

the other two links did not help out as well.

Collapse -

Time to post this as a question

by NickNielsen In reply to Using AD

Click on the right (Ask a question) end of the Start a discussion button and repost your original question. The TR peers who frequent the questions forum are much more qualified than I to help you.

Don't forget to click the "This was helpful" button for those answers that helped solve your problem.

Collapse -

Thanks Nick

by luv2bike2 In reply to Time to post this as a qu ...

I will post as a question. I thought I did has been a lonnnngggg week. Thanks again.

Collapse -

Internet explorer old files not deleted by updates?

by jgengineer In reply to Cannot Copy (folder/file) ...

How is it that I got a corrupt file on Internet Explorer 5 when with all the updates and downloads I'm at IE8? You would think that IE7 and IE8 would have over written the old versions so less space is taken up on the hard drive. I asked two Norton techs but they never answered the question. We got rid of the corrupt file with chkdisk but still have all these unused files.

Related Discussions

Related Forums