Cannot Copy (folder/file) access denied

By luv2bike2 ·
Windows XP SP3, all MS updates applied.
Windows Server 2003 RC2 SP2 Standard Edition, all MS Updates applied. (File Server)

Consulting company created a folder that is shared on the File Server. The folder name is called Data and the Permissions are set to List Folder Contents. Under the Data folder there is a folder called Users with Permissions set to List Folder Contents. All well and good.
Now under the Users folder there are folders for each of the users and the permissions set for each user is as follows:

Modify, Read & Excute, List Folder Contents, Read and Write.

the user is logged into the network as themself, I map a drive on the users local computer to their user directory on the file server so they would be able to copy their folders/files from their local computer (XP) to the file server (2003). However when they try to do the copy, they can not, they get the following message:

Cannot copy (folder/file): Access Denied.
Make sure the disk is not full or write-protected and that the file is not currently in use.

1) the disk is NOT full, there is over 500 GB available.
2) the disk is not write protect because they can copy to other folders out there that is not in the Users directory.
3) the folders(s)/file(s) are NOT currently be used ... the only items opened on the local computer is 2 Explorer windows.. on for the local computer and one for the server.

I logged in as Network Administrator on the local computer, mapped a drive to the users folder on the file server, than went to the users My Documents and tried to copy the folder(s)/file(s) over to the Users directory and I (as Network Administrator) got the same Cannot Copy error message.

Any one out there have an idea why the users can not copy data from their local computer to the file server?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Check the permissions

by IC-IT In reply to Cannot Copy (folder/file) ...

on the Share Tab not Security.
Security is NTFS permisssions - which you already listed. Share allows the users the actual access (I know poor wording).

You may need to go up a few levels to find the properties for Share.
Everyone should have Read and Change.

Collapse -

Share Tab worked

by luv2bike2 In reply to Check the permissions

Thank you IC-IT. I was just looking at the security tab and did not think about the shared---i was figuring the Consulting company would have set it up properly.
Thanks. :)

Collapse -

Problem fixed

by phpgen In reply to Cannot Copy (folder/file) ...

I was having this same issue until i found this amazing tool

Related Discussions

Related Forums