Question

  • Creator
    Topic
  • #2224876

    Cannot enable Route through E-mail option??

    Locked

    by kennycad ·

    Hi,

    Setting up fax server on SBS2003. I am unable to enable to route through email option. I can open it and enter a email address however it will not enable. Other options such as folder and printer will enable fine.

    Has anyone experienced this before? Is there a registry key i can alter to force enable??

    thanks in advance

All Answers

  • Author
    Replies
    • #2635377

      Clarifications

      by kennycad ·

      In reply to Cannot enable Route through E-mail option??

      Clarifications

    • #2513847

      Right click on it and choose enable

      by robinsbk ·

      In reply to Cannot enable Route through E-mail option??

      Hopefully you got this already but if not.

      In Fax Console, open up Microsoft Fax Service Manager, select the device, select incoming methods, in the right pane select route through email and then right click on it and choose Enable.

      WALLAH………

Viewing 1 reply thread