General discussion

Locked

Cannot get ibm thinkpad to boot

By bwells47 ·
How can I get an IBM thinkpad 760 xl to boot, when I don't have a clue what operating system is in it? I have tried every version of boot disk there is. Another tech I know couldn't get it to do anything but sit with the cursor flashing in a dos mode. (That is all is does) I was able to get it to come up saying "loading dr. dos" after using a utility from the ibm website for ibm harddrives. After that, a bunch of encrypted stuff came up, after 1 beep. Any ideas? The guy who gave it to me doesn't have a clue either, and he is usually pretty good. I'm thinking maybe a different type of operating system, other than anything to do with windows? I would appreciate some input. Oh, I did try a docking station utility, and it comes up saying "transferring system files", but then just sits there and does nothing else. Thank you, Beverly Wells

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Sue T In reply to Cannot get ibm thinkpad t ...

Have you tried booting with a boot floppy or CD and after it is booting changing to drive C: and then doing a dir to see what is on the computer? Normally when Thinkpads don't boot it is because the operating system is bad or there isn't any operating system installed. Make sure in the bios you are set to boot to floppy/CD first and not the hard drive.

Collapse -

by bwells47 In reply to

Poster rated this answer.

Collapse -

by bwells47 In reply to Cannot get ibm thinkpad t ...

It won't BOOT to the c prompt. I don't know how to get into the bios. I've tried delete, F1, F2,
Esc, every thing I can think of. When I hit esc, as it's trying to boot, I get a number unker the memory chk. When I don't, I don't get the number.

Collapse -

by decoyboat In reply to Cannot get ibm thinkpad t ...

If you don't see the IBM splash screen it could be a memory issue or system board (or stuck in hibernate mode)

Get the P/N and S/N off the back and call IBM-

Might be able to get some new parts shipped out.

Collapse -

by OTL In reply to Cannot get ibm thinkpad t ...

Definitely sounds like a HD controller card decided it was part of the system and will only talk to GOD. Mine saw HD in BIOS but would not communicate with it. Remove HD and try to boot with a floppy only. If it works HD controller card (on HD) is gone ! New HD will fix the problem.

Collapse -

by pisk In reply to Cannot get ibm thinkpad t ...

IBM (and Compaq, and so on) does work exactly as "standard" computers. In order to select bootdevice press F12 during the POST (IBM logo) DIRECTLY AFTER you turned the PC on.

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums