Question

  • Creator
    Topic
  • #2148124

    CANNOT get my wireless to connect to the internet!!!!

    Locked

    by laos_lunatic ·

    Hey im abit of a noob but i really need help on solving this problem with my wireless connections.
    Well my computer is the only computer connected directly to the router by a LAN cable. I have 2 other computers connected via wireless. This is my laptop and another computer in the house.
    Well heres the problem. My wireless connections use to be able to connect to the internet but since i have set up a static IP adress to my desktop the wireless connections have not been able to access the internet.I have tried to put a static IP address on all the wireless connections but still no luck. I am using a DSL-502T router which is connect to the DI-524 wireless router. Please someone give me a solution.

All Answers

  • Author
    Replies
    • #2461078

      Clarifications

      by laos_lunatic ·

      In reply to CANNOT get my wireless to connect to the internet!!!!

      Clarifications

    • #2460909

      Little more detail would help

      by jruby ·

      In reply to CANNOT get my wireless to connect to the internet!!!!

      A few things to check:

      Since most home routers default to an IP address of 192.168.1.1, make sure that your default gateway settings on your wireless connections use that address. Also, and I’ve bit myself in the butt with this one once or twice, make sure you’re not duplicating ip addresses on your network if you start entering static ip’s.

      If you can ping your default gateway, then the next thing to check is the DNS server entries on your wireless workstation. Make sure the wireless stations are using the same DNS server the wired station is using. I’ve known some routers to hand out their ip address as the dns when you use DHCP, which may or may not work. opendns.org provides free dns servers at 208.67.222.222 and 208.67.220.220 if you want to go through them.

      Hope this helps, post back if there’s still problems – someone here is bound to be able to figure it out!

      Jim

      /* If you think the problem is bad now, wait until I solve it! */

      • #2461559

        RE: Little more detail would help

        by laos_lunatic ·

        In reply to Little more detail would help

        DHCP is not enbaled for my wireless, does it need to be? and ive checked all the entries on my wireless workstations and yes they have the same DNS as my wired desktop.

        The IP adress i entered for my desktop is:
        192.168.0.136
        my wireless laptop is:
        192.168.147
        what really confuses me is that the wireless says it connected to the wireless network. Its just the internet that is not working. maybe i need to configure something on my ADSL router? ive also posted my IP details on one of the replies.

    • #2460902

      Why use static ip address..

      by Anonymous ·

      In reply to CANNOT get my wireless to connect to the internet!!!!

      Why not change the routers to “DHCP” and get them to automatically get the ip address. Well on of them you will setup this way and the other router you will need to setup to use as “ADHOC” (piggyback). But since you only have three or less computers why not connect them through just one router, your wireless router: http://support.dlink.com/emulators/di524/h_wizard.html
      🙂

      Please post back if you have any more problems or questions.

      • #2461560

        RE: Why use static ip address..

        by laos_lunatic ·

        In reply to Why use static ip address..

        i need a stable IP adress to host something of mine. but i just cant seem to get the wireless to connect to the internet. that connect to my network but not to the internet. I am stumped =(… i posted my IP details to one of the replies if that will do any help.

        • #2461523

          On the second router have you to set it to “adhoc”?

          by Anonymous ·

          In reply to RE: Why use static ip address..

          Since you have posted that the two are connected, so if you want one of them to pass through the other you will have to set the other router to “adhoc” in the router settings. The adhoc router will be the one that is attached to the other router that is attached to the net.

          Please post back if you have any more problems or questions.

    • #2460893

      IP conflict?

      by jiminpa ·

      In reply to CANNOT get my wireless to connect to the internet!!!!

      The static IP you gave your desktop PC, what is it? Did you use the same IP as the router and now you have a conflict? I am going to assume you are using a static IP because your desktop hosts some type of service you need to access by IP address. My advise in that case would be to simply create a client reservation on your router for that PC and change your desktop back to DHCP. Try that and see if it doesn’t help.

      • #2461562

        RE:IP conflict?

        by laos_lunatic ·

        In reply to IP conflict?

        Ok here is my IP details of both my desktop and on of my wireless laptops.

        desktop
        DHCP enabled – no
        IP adress – 192.168.0.136
        Subnet mask – 255.255.255.0
        default gateway – 192.168.0.1
        DNS servers – 203.12.160.35
        203.12.160.36

        DHCP enabled – no
        IP adress – 192.168.0.147
        Subnet mask – 255.255.255.0
        default gateway – 192.168.0.1
        DNS servers – 203.12.160.35
        203.12.160.36

        i dont think i have a router conflict. because the wireless can still connect to the wireless router. it just cant connect to the internet…

        • #2461557

          The Best Way

          by arujammer ·

          In reply to RE:IP conflict?

          To assign a static IP to a computer, is to do it in the router itself, this can prevent you having an ip conflict in your network.
          With most router you only have to specify the MAC adress of the computer’s NIC and the router will manage to assign the LAN ip and also the gateway/dns to get on the internet.

        • #2460647

          RE: The Best Way

          by laos_lunatic ·

          In reply to The Best Way

          So do i put in the mac adress to the wireless router or my internet router? i have done something like that but it still has not worked.

        • #2461556

          Why are your IP addresses so far up the range ?

          by older mycroft ·

          In reply to RE:IP conflict?

          You don’t have 147 nodes surely ?

          Try to keep the IPs within the first 10.

          Alternatively, have you tried this router with DHCP enabled?
          That way you just set IP & DNS to ‘Automatic’.

          I think you may be making a rod for your own back by insisting to do things ‘your’ way. 😉

        • #2461552

          No he’s probably making mountains out of mole

          by computercookie ·

          In reply to Why are your IP addresses so far up the range ?

          hills or he’s created a hotspot for other wireless users to access. Should change the subnet to 255.0.0.0 to help more people.

        • #2460639

          Is your broadband routers IP

          by jiminpa ·

          In reply to RE:IP conflict?

          192.168.0.1?

          If for some reason your default gateway is wrong you will never get anywhere.

          Some basic network troubleshooting.
          Ping your router/default gateway does it respond? If no there’s your problem if yes then
          Ping your DNS servers does they respond? If no again there’s your problem*

          * if they do not respond it is possible that your ISP has ICMP traffic blocked. Open a command prompt, type nslookup, at the carrot prompt type in http://www.google.com and see if the DNS server resovles the IP address.

          Let me know what your results are.

        • #2462873

          RE: is your broadband routers IP

          by laos_lunatic ·

          In reply to Is your broadband routers IP

          no my broadband IP is 10.1.1.1 i think…. my wireless router is 192.160.0.1 although my desktop computer that is able to connect to the internet is connected to the wireless router by an ethernet cable. well somehow i have got the wireless to connect internet now. i just change the internet protocal properties back to obtain IP and DNS server automatically and basically reconfigured everything back to how it was. What i really wanted though is to just set up my desktop computer to have a static IP adress. whats the best way to do this without screwing things up again? =P

        • #2462870

          If it is working why try and set up something that will break it?

          by Anonymous ·

          In reply to RE: is your broadband routers IP

          Is everything working ok? If so why try the static route?. 🙂

          Please post back if you have any more problems or questions.

    • #2461551
    • #2462816

      WOW….

      by grey hat geek ·

      In reply to CANNOT get my wireless to connect to the internet!!!!

      Make sure that your DSL-502T is not set as the DHCP server. Also, it needs to be set up for passthrough, in other words you want to use the wireless DI-524 for everything. Otherwise you have a router that has to go through another router, and for what you are doing you are making this way more difficult than it has to be.

      Setup the DI-524 as the DHCP server, make sure that all your computers are set to get IP and DHCP information automatically.

      Go into the web interface for the DI-524, and figure out where to set a static IP for your desktop. If you have it all setup correctly, your desktop should get the same internal IP all the time, and the 2 laptops will get different ones each time.

      Now, you say you are setting up an internal static IP for a program that you need to access I assume, do you have an external static IP from your ISP or are you going to use a service like NO IP?

      • #2459784

        RE: WOW….

        by laos_lunatic ·

        In reply to WOW….

        im going to use a service like NO IP.

        • #2459650

          re:WOW part 2

          by laos_lunatic ·

          In reply to RE: WOW….

          wow thnx ive done exactly what you have said and have gotten everything to work. i have also got my IP to always remain the same thnx to the help of you guys. cheers =)

        • #2563963

          Great

          by grey hat geek ·

          In reply to re:WOW part 2

          Glad to hear you got it working.

Viewing 5 reply threads