General discussion

Locked

Cannot get server 2003 loaded on PE 2850

By creeker3 ·
I have a PE 2850 3-disks, raid5, i have been trying to install server 2003. i have tried server assistant v. 8.4, 8.7, 8.10., all fail. i have tried setting up the array via ctrl-m then inserting the server 2003 disk and running setup, fails. I have tried server 2003, 2003 sp1, 2003 sp2, all fail. All the methods fail in about the same way...it stalls on "setup is starting windows", sometimes it stalls there for say 10 minutes and gives me a BSOD session3_initialization_failed or just stalls right there...after a half hour i just turn it off. The only way to get it to install is to set the "OS install mode" to on in the bios (which is updated to current version, as is all firmware). I can install any version of server 2003 in any fashion with this set to "on". i can then install all patches from windows update. i do get memory prompts stating im running low on virtual memory and is increasing pagefile size. This is obviously because of the limits the OS install mode gives to available memory of 256mb, but as soon as i turn off this setting, windows, after it is installed and patched, stalls on the "starting windows" splash screen. If i turn it off at any point within the setup progress, at any reboot, it stalls. if i turn it back on in boots.

HISTORY...

This server has been running server 2000 since 2005. it installed when server was new with no issues. I wish i still had the server 2000 disks to see if this is still the case but alas i do not. it started to reboot sporadically on its own with no apparent reason (talked with dell tech also, created the dset report ... nothing could be seen in it) so it was taken out of service and replaced. Seeing as we could find no hardware issues and no obviously other system issues i figured a fresh install would do the trick and it has. the server, at the 256mb limit, has not reboot on its own as of yet...it was sporadic.

OTHER INFO...

...4gb memory...installed correctly...this is an upgrade from factory installed 1gb. i did reinstall the original memory with same results.

...2nd power supply is installed

...all diagnostics (disk, memory, etc) come back as passed

...also tried installing from usb cdrom...same results.

...used F6 and loaded current perc drivers...same results

...disabled everything in bios...same results

...reset the bios...same results

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums