General discussion

Locked

Cannot Install from CD

By Shanghai Sam ·
I have downloaded:

1) the to 2 .iso images and put them on CD's. I used Undisker to expand the iso images and put them on CD's
2) the boot.img file and created a boot disk

I tried to install from the CD (changed the BIOS to boot from CD first). The boot up stops and does nothing at the following:

Verifying DMI Pool Data.......
Boot from ATAPI CD-ROM :


I then changed the boot sequence of the BIOS to floppy first. Then tried to boot using the Boot disk create from the boot.img file with the first CD of the Redhat disk in the CDROM drive. I choose the language, keyboard type, then the CDROM drive as the source of the install files. The following error message comes up:

=============================================
I cannot find a Red Hat Linux CDROM in any of your CDROM drives. Please insert the Red Hat CD and press "OK" to retry.

=============================================

Note: On Boot up I see the HD set as Primary Master and the CDROM set as Secondary Master.

The CDROM is listed in the boot up as a Mitsumi FX810T4.

I also tried the "linux hdx=cdrom" at the boot when using the linux boot disk and the above error message still came up.

I had previously set up Corel linux SE on the same machineand it works except for the sound....the CDROM drive in the Corel linux set up is listed as Hdc.

Pleeease....Help....dont know what to do.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cannot Install from CD

by les In reply to Cannot Install from CD

more than likely the creation of your cd's from iso image has failed. Maybe it was ok to create the boot floppy but something else is screwed. Linux is generally good with booting of cd-rom's.
Either create the cd's again or get a real copy of redhat from everythinglinux.com or somewhere similar.

Collapse -

Cannot Install from CD

by anthony.kok In reply to Cannot Install from CD

Basically Linux ISO and Windows ISO have different file format. I think you are burning the CD from a Windows software hence the format of the file is different. I face the same situation when I tried to burn Redhat 7.2 directly from my XP. I am still trying to find a software that allows me to burn Linux ISO format

Back to Linux Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums