Question

Locked

Cannot load OS on Dell Precision 390

By bburt03 ·
Hello, I recently purchased a precision 390 from a friend, I wanted to reinstall a fresh copy of XP. I downloaded the intel mass storage driver as well as the sata driver (Dell sas 5/6 sas) and still windows cannot see the HDD. Is there a driver I am missing?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you...

by cmiller5400 In reply to Cannot load OS on Dell P ...

Did you press F6 a few times during the boot up when it asked you if you needed any additional drivers to load? Did they load successfully? If you are using the RAID, the Intel mass storage driver should suffice (well in my limited experience with Dell machines anyway)

Collapse -

Sanity check

by bart777 In reply to Did you...

Does the BIOS see the drive?

If so when the machine is booting and at the Dell screen press Ctrl-Alt-D

That's the Dell disk diagnostic tool.

Let us know what you find.

Collapse -

I have

by bburt03 In reply to Did you...

I have slipstreamed the sata drivers into an xp sp3 disc and have intel mass storage drivers onto a floppy and still nothing.

Collapse -

RAID Controller

by NormH3 In reply to Cannot load OS on Dell P ...

I believe these do have built in RAID capability. Have you tried disabling the RAID in BIOS and using it as a single spindle?

Collapse -

There are a couple of things you need to do

by OH Smeg In reply to Cannot load OS on Dell P ...

before you even start this system

You need to download the SATA Driver for your Hardware Dell have 3 Listed you need the right one. Or if you are using the RAID you need the right RAID Driver Dell has 2 listed. To get the correct ones it would be advisable to go back to the Dell Site enter the Service Tag Code and that way you will be directed to the Correct Drivers for your Hardware.

You need to copy the SATA Driver to the Root of a Floppy. If you are using a RAID Array you need to copy the RAID Driver tot he Root of a Floppy. Root Means directly to the Floppy not into a Folder. If you copy into a Folder the Installer can not find the Required Driver. Do not copy the Folder to the Root of the Floppy you only need the contents of the Folder for whatever it is you are using.

Then start the Dell insert the Install Disc and when the First Blue Screen Appears press the F6 Key and hold it down for a while. Wait till prompted to insert the Floppy and then press Enter. This will load either the SATA or RAID Drivers and allow the Windows Installer to find the HDD.

If you do not follow those steps it will never load unless you are using a Recovery Disc that is Slipstreamed with the Drivers for this Hardware. Here I'm assuming you do not have a Slipstreamed Recovery Disc so you need to follow the Windows Installer Directions.

Col

Collapse -

I have tried these steps

by bburt03 In reply to There are a couple of thi ...

Hello and thank you for your assistance, I have slipstreamed the Sata drivers from the dell site into an xp sp3 install disc and I have the intel mass storage drives on a floppy still no luck, I have not checked the bios to see if it recognizes the hdd but I can boot into to os but the person I bought the computer from is unable to log in and can;t remembe the password that was set to the account.

Collapse -

OK then if you have the correct drivers and are following the process

by OH Smeg In reply to I have tried these steps

You have no alternative but to have Bad Hardware here.

Get yourself a copy of the Ultimate Boot CD from here

http://www.ultimatebootcd.com/download.html

Burn it off to CD and test your hardware. This is a Bootable Disc that runs from the Disc so it will not hurt the existing install of whatever your OS is.

Col

Collapse -

those machines are a pain....

by ---TK--- In reply to I have tried these steps

I use to work on those machines, and they are different to work on... from what I remember we use to have to mess around in the BIOS, such as put it into OS2 mode which will lock the system into using ONLY 256 MB of RAM (for the install). And we had to also limit the CPU's from what I remember... Mess with the RAID options in the BIOS, and in the RAID utility and build the RAID... after that hit f6 load the drivers and we were good to go.... after we got the right config...

Unfortunately I can't remember for the life of me what the right combo was... but it is a gigantic pain in the rear.... Good luck, hopefully some of this helped...

Collapse -

I got it

by bburt03 In reply to those machines are a pain ...

I actually ended up going into the bios and forcing it to use SATA only. Thats what finally did it. It really is a sweet machine otherwise..

Back to Storage Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums