General discussion

Locked

Cannot open e-mail attachments in OWA

By lite rod ·
Everytime I try to open an e-mail attachment through Outlook Web Access it would ask for a username and a password on some of our computers while it opens it up in others easily using ie 5. I've read about this problem in the MS KB site but I've already installed the fix. We have an MS Exchange Server 5.5 with SP5 installed and it still does not work.
Thank you for the assistance.

Lite Rod

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cannot open e-mail attachments in OWA

by DC1 In reply to Cannot open e-mail attach ...

The article that I read was for an issue with SP3 for exchange 5.5. It hasn't been fully tested by Microsoft yet.

Collapse -

Cannot open e-mail attachments in OWA

by lite rod In reply to Cannot open e-mail attach ...

The question was auto-closed by TechRepublic

Collapse -

Cannot open e-mail attachments in OWA

by James_Randy In reply to Cannot open e-mail attach ...

The first answer looks good to me. If that doesn't work, try something else. Hope this helps.

Collapse -

Cannot open e-mail attachments in OWA

by lite rod In reply to Cannot open e-mail attach ...

The question was auto-closed by TechRepublic

Collapse -

Cannot open e-mail attachments in OWA

by lite rod In reply to Cannot open e-mail attach ...

This question was auto closed due to inactivity

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums