Question

Locked

Cannot Ping anything

By sspara ·
I just installed Windows XP Pro SP2 on a desktop. The box has only the onboard NIC (1394 network adapter). I plugged in a known good CAT5 cable to a known good and configured port on a cisco switch. I can ping the network adapter with the loopback address of 127.0.0.1 so I know its functioning properly. I cannot ping any computer or server on my network. I cannot go to any web pages by name or IP address. I tried uninstalling and reinstalling the network adapter. I tried different network cables that I tested myself and tried a port that my current machine is using and still I cannot ping anything. When I do a ipconfig /all it returns with "Windows IP configuration". What simple thing am I forgetting? If I have a good physical connection I should be able to ping, right? Shouldn't it be that simple?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

1394 adapter is firewire adapter

by robo_dev In reply to Cannot Ping anything

You should see a second network adapter listed such as realtek or intel fast ethernet adapter.

try disabling the firewire port in bios and also look in device manager for an ethernet adapter.

what brand mobo?

Collapse -

RE: 1394 adapter is firewire adapter

by sspara In reply to 1394 adapter is firewire ...

I have left the office so I cant tell you what brand of motherboard it is but there were no other network adapters listed in the network connections. In the device manager the 1394 network adapter was listed with a good driver installed and functioning properly. I saw an Ethernet controller listed but with no driver. I cannot connect to the internet so I cant download a driver for it and I don't know what type so I don't know what to try to download on another machine. I don't understand, if its a firewire port why would I want to disable it, wouldn't that just further my problems? Do I need the Ethernet controller driver to make the firewire connection compatible with Ethernet?

Collapse -

That explains it

by Kjell_Andorsen In reply to RE: 1394 adapter is firew ...

The Ethernet controller driver is what you need to get going. You will need to find the drivers for it, either on a disk or download it from a different computer and then put it on a disk or thumbdrive to install on the affected system.

The 1394 adapter is for firewire and will not do anything to get your ethernet port up and running. You don't need to disable it though, it's just a totally separate adapter that has no bearing on the question at hand and should be ignored.

Collapse -

RE: That explains it

by sspara In reply to That explains it

Ok the motherboard is a ASUS M2A-VM HDMI and the onboard Ethernet controller just says Foxconn on it. I've been looking all morning for a driver with no luck. I found the exact model on the ASUS web page and downloaded a LAN driver but its a .rar file and the device manager won't recognize it. I have no recovery disk so I cant use that to get the system drivers. What the **** am I supposed to do?

Collapse -

You need to extract the driver package

by Dumphrey In reply to RE: That explains it

from the rar file.
7Zip can do this http://www.7-zip.org/
Then you can either run the installer that is extracted, or add hardware in device manager and browse to the driver location. The driver itself will be a .inf file inside the rar archive.

Collapse -

RE: You need to extract the driver package

by sspara In reply to You need to extract the d ...

You are awesome! That did it, Thank you so much. Wow I'm so relieved. I was getting so frustrated. Thanks to everyone for their help. Now I know what the **** a .rar file is at least.

Collapse -

Glad it fixed your problem =) NT

by Dumphrey In reply to RE: You need to extract t ...
Collapse -

Look for chipset drivers

by jdclyde In reply to RE: That explains it

http://support.asus.com/download/download.aspx?SLanguage=en-us&model=M2A-VM%20HDMI

do the chipset and the lan.

Make sure you get the driver for the correct OS.

That should resolve your issue.

Back to Networks Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums