General discussion


Cannot ping router.

By dburton ·
I have a VERY frustrating problem. I just moved my T-1 to another ISP. Everything went smoothly except for 5 of 18 computers. They cannot see (or PING) the router and therefore cannot access the internet.

All could before I changed ISP and IP addresses.

All 5 computers can access and PING ( all the other computers on the network.

Three of the computers are PCs and the other 2 are MACs.

I have tried using dynamic and static IP addressing.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Shout or Route

by burcjo In reply to Cannot ping router.

I would have suggest verifying there isn't a default gateway on the machines that can't see the router. Even though you may have them configured for dynamic addresses, anything static will over-ride. Check your subnet mask as well. Anything thought to be on the local subnet will not try to route and visa-versa. All this we check if we are sure our IP stack isn't corrupt and can ping our own address and loopback.

Collapse -

Why not?

by jcleek In reply to Cannot ping router.

Two issues that might help. First, routers can be programmed to not respond to UDP requests, which would prevent your router from answering pings. Since you can ping it from other deviceds on the network, this is most likely not the problem.

Second, I noticed that you are using a non-routable IP range for your internal network. I had this same situation once before with a client that had purchased IP's from COVAD for their systems. I tried to use the 192 addresses for their internal systems but NON of them would talk to the outside. When I set up a DHCP scope with the leased IP's all was fine. Bottom line: the router would NOT route to the 192 addresses.

Hope that helps!

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums