General discussion

Locked

cannot ping router

By luna ·
I have connected my laptop new laptop to my home network and I can ping all the pc's on the network, but I cant ping my router and therefore the laptop can't connect to the internet.
everything is set up with static ip's in the right range, the default gateway is set for the router, in fact everything is excactly like on my other machines, the only difference is that the OS on the laptop is in a different language - they all run win2000
Any suggestions please, I am out of ideas
Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to cannot ping router

If your router is setup for dhcp and so is your laptop, shouldn't be any problems...

However, if you can ping, sounds like you assigned static i.p.'s. And you need to put the router's i.p. address as the primary dns # in order to access the web.

good luck

Collapse -

by Deadly Ernest In reply to cannot ping router

Does your router or laptop have any security settings or capabilities, if so check how they are set up.

My brother had a similar problem until I enabled the router to accept a ping request from the LAN.

Also can you ping the router from the other PCs and can you ping the laptop from the other PCs?

Usual things to check are:

Try re entering the work group or domain name in all machines with the caps lock on. I have seen this work, something to do with how the computer sees the stored name in binary (lowercase and upper case are different).

Check that the IP subnet masks are an exact match, a subnet with a mask of 255.255.0.0 will be seen as a different subnet to one with a mask of 255.255.255.0 and thus can have comms problems.

Collapse -

by luna In reply to cannot ping router

Thank for the replies, all of the suggestions had already been tried, and in the end it turned out to be on the connection side of things. I moved it to another slot on the router and then the probelem was solved.
Thanks again

Collapse -

by luna In reply to cannot ping router

This question was closed by the author

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums