General discussion

Locked

Cannot Print To My Local Printer

By adam_molina ·
This problem is occurring on 2 computers. The user can not print to there local printer but are able to print to a Network printer. When you try to delete the print job, the computer hangs. So far I've tried downloading the driver for the manufacture's site and reiinstalling it on the PC. This didn't work.The user's are begining to give me mean looks. Any suggestions would be very appreciated. :-)

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to Cannot Print To My Local ...

More info.... WHAT MODEL / NAME of the printer would help out...

What Operationg system?

What connection? - LPT, USB, ...

Collapse -

by jschein In reply to

Ok.. 2k, lpt, lj 4L...

http://h20000.www2.hp.com/bizsupport/CoreRedirect.jsp?targetPage=ftp://ftp.hp.com/pub/softlib/software1/lj355/lj-6430-1/lj355en.exe

Remove any spaces.. This is the proper driver for 1.

Second thing to check would be to right click on that printer inside the printers folder and goto properties... Is Pause printer / printing checked? Uncheck it. If not, go into the properties and ensure the port is pointing to LPT1.

Collapse -

by adam_molina In reply to

Thanks for the help but I already have that driver installed. As far as the port is concerned it's pointed to LPT1 and Pause Printing is unchecked (wish it was that easy). Well, at least they can print to a network printer. Right? I will still be open for suggestions. I even tried throughing the computer and printer out the window but the client talked some sense into me. Just kidding

Collapse -

by tamj123 In reply to Cannot Print To My Local ...

I think this is a NTFS permissions problem, make sure user have sufficient NTFS permssion on %systemroot%system32\spool folder. make sure user at least have USERS,READ AND EXECUTE, READ AND LIST FOLDER CONTENT PERMISSIONS.

Collapse -

by adam_molina In reply to

I checked the permissions and they were ok. any other suggetstions? Please do not hesitate. I appreciate any help. Thank you very much.

Collapse -

by adam_molina In reply to Cannot Print To My Local ...

Thanks jschein@mailcity.com I'm running WIN 2000 Pro, using the LPT1 port, and the printer model is an HP LaserJet 4L.

Collapse -

by jamrock In reply to Cannot Print To My Local ...

I would delete the printer and delete all entries in the Spool/printers folder which is located in winnt\system32\spool\printers. Log in with local admin and installed the printer making shure u reinstall the correct drivers.

Collapse -

by omie In reply to Cannot Print To My Local ...

I think you need to change your printer cable. Use the newer ones that support birectional.
The other thing is to check your settings. Go to DOS prompt and type " Net Use " and if you see an item like ..

Net Use Lpt1 \\(PrintserverName)\(printer name)
That means that when you install the network printer you checked that it print dos program and it captured port on LPT1.

In that situation you need to delete the network printer then delete the captured port by typing this command in the DOS prompt.
Net Use Lpt1 /del
Then install the local printer.
Then install back the network printer.

Good luck..

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums