Question

Locked

Cannot remote connect to a network computer

By mcleod_andre ·
i'm having a bit of a problem. whenever i try to connect remotely(as in accessing the hard drive) to a particular machine on my network, the user name section is grayed out, and the user name is "Guest." how do i configure the machine to allow me to access the hard drive remotely? I'm running xp pro sp3.

Thanks for the help. God bless y'all

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Are you using active directory or workgroups?

by robo_dev In reply to Cannot remote connect to ...

If the latter, do you have an account setup on the machine?

Collapse -

Workgroup

by mcleod_andre In reply to Are you using active dire ...

i use workgroups. Do u mean like an admin account. Whats the difference between active directory and a workgroup?

Collapse -

Setup remote access

by ronc In reply to Workgroup

Your answer / question would suggest that you are running a workgroup. In any event the first task is to get into your network. Depending on the kind of network you have i.e. business class router such as a Cisco at the edge of your network or a home / office type router such as a Netgear or Linksys. The Cisco should have VPN capabilities and you can use the Cisco VPN client which will plug you into the network allowing you to access shared files on machines inside the network just by typing the machine address into the ?Run? command i.e. ?\\machineName? or ?\\IP address? remove the quotes. (we?re talking ?Windows? here.) This will give you folder access just like a ?Windows Explorer? screen.

The other option and frankly a simpler and more useful option is to use something like UltraVNC. This will give you remote desktop access to machines on your network and also has a file transfer utility. UltraVNC also allows you to use ?Windows? security. To use this option on either type of router you have to open specific ports on the router of the remote network.

I have a tutorial on this that should at least give you an idea of what you need to do although when I made the tutorial I made it for using RealVNC which, unlike UltraVNC, doesn?t have file transfer in the free version. ( I?ve since switched to UltraVNC.)

You can see the tutorial here http://www.babblepfish.com/remote1.html

BTW please forgive the unfinished state of the website. It is something I am working on in my spare time and so is unfinished.

Collapse -

Account

by NormH3 In reply to Workgroup

What robo_dev is asking, is whether or not you have a local user account, on the remote pc, that has admin rights. The account needs to be the same user and password as your local PC to work properly. Then you should be able to run \\computername\c$ to access the drive, assuming proper sharing is configured.

Collapse -

Policy Editor

by ronc In reply to Cannot remote connect to ...

Ooops, sorry about that.

Username. If I?m not mistake that is configured in the group policy. It may be called something else on a workstation but basically from a ?Run? command type in mmc and press enter. In the console from the ?File? menu select ?Add/Remove snap-in? then select ?Group Policy Editor? make sure it is for ?Local Machine? and then ?OK? out of everything so that you are back at the console.

From here you should be able to configure what you need. You will probably have to dig through quite a bit of options ( I don?t remember where the settings are that you need but there in there. I think it is

Local Computer Policy > Windows Settings > Security Settings > Local Policies > Security Options

But I may be wrong about that. Also I?m looking at this on my machine which is running 2003 Server but there is something very similar on XP Pro.

Collapse -

will try

by mcleod_andre In reply to Policy Editor

thanks a lot. will try it and let u know how it goes. God bless u.

Collapse -

Using Remote Desktop?

by Kenone In reply to Cannot remote connect to ...

The workstation needs to be set to accept remote users.
Right click MyComputer - Properties - Remote tab. Check the box that says "Allow . . ." click "Select remote users" and make sure that you're allowed.

BTW to get to GP editor from your desktop
Hold down the "Windows" key and hit "R" then type "gpedit.msc" - Tada!

Collapse -

Must have password configured

by ronc In reply to Cannot remote connect to ...

Just remembered something. If the admin account doesn?t have a password configured it will not allow remote access.

Not sure if this applies when using VNC. I think maybe it does although VNC will login when no one is logged in.

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums