General discussion

Locked

Cannot run IE or Netscape

By beaudoin ·
I have a Compaq Presario running Windows98 and have a DSL connection. I replaced my nic card from a 10Mb to a 10/100Mb. Ever since, I cannot run IE or Netscape. I now have the PC at a friend's house that has a cable modem...same results. The card seems to be good, based on indicator lights on a router. I even put the 10Mb card back in, but the results are the same. I was connecting fine just a few days ago. I've Removed and rediscovered the nic's, but nothing seems to work. I'm stumped. Any help would be greatly appreciated.

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cannot run IE or Netscape

by TheGodfather In reply to Cannot run IE or Netscape

Definately sounds like a damaged card, however, we can get your PC back with a scanreg restore.
Open a command prompt, and type in SCANREG/RESTORE, this is very much like a system restore only using 98. Pick a restore date prior to the instalationof the card and it will roll back fine.
As for the card, is it new ? i ask this because some of the older ones had jumpers on, and it may be set to jps, which is jumperless and needs to be configured within dos. If this is the case, simply switch the jumper back to PNP.

Collapse -

Cannot run IE or Netscape

by beaudoin In reply to Cannot run IE or Netscape

SCANREG would not work. The PC has been booted too often. My restore point was after the problem.
Since then I've installed Win98 over the top; upgraded IE from 5.0 to 5.5; removed NetScape. Now the problem has moved to any web page being unable todisplay. The task bar shows the web activity, but no results.
Thanks for your help, but I'm still stuck.

Collapse -

Cannot run IE or Netscape

by VinnyD In reply to Cannot run IE or Netscape

Try running WINIPCFG.

When something is wrong with TCP/IP you will get an error message.

In that case you will have to remove all the networking items under the network icon in the control panel. Reboot to the computer to update the registry and then add the networking stuff over again (may be easier for you to just install the DSL software again).

If after that, you still have a problem opening winipcfg, there is a problem in your win98 system registry.

Collapse -

Cannot run IE or Netscape

by beaudoin In reply to Cannot run IE or Netscape

I can run WINIPCFG, and all looks fine. I haven't tried to reinstall DSL. Currently I'm trying to get connected using cable modem. I've tried removing & adding network components.
Since then I've installed Win98 over the top; upgraded IE from 5.0 to 5.5; removed NetScape. Now the problem has moved to any web page being unable to display. The task bar shows the web activity, but no results.
Thanks for your help, but I'm still stuck.

Collapse -

Cannot run IE or Netscape

by EDSDave In reply to Cannot run IE or Netscape

Check proxy settings in your browser, in IE you would check the LAN settings not sure in Netscape.Next check network settings to see that you have no more than 4 tcp/ip settings. Verify client set to Client for MS Networks. If you are also setup on a Novell network that might be causing some problems. Take any references to NetBeui out unless specifically needed.All you should need is Client fo MS Networks, your network adapter and a tcp/ip protocol. You should also check to see that NIC bound to tcp/ip.

Collapse -

Cannot run IE or Netscape

by beaudoin In reply to Cannot run IE or Netscape

Since then I've installed Win98 over the top; upgraded IE from 5.0 to 5.5; removed NetScape. Now the problem has moved to any web page being unable to display. The task bar shows the web activity, but no results.
Thanks for your help, but I'm stillstuck.

Collapse -

Cannot run IE or Netscape

by Choppit In reply to Cannot run IE or Netscape

When you say IE doesn't work I'm assuming you mean that you can't browse the web. If this is the case it sounds like your ISP looks for a fixed MAC address in which case you should call your ISP to discuss. If you're using a DSL router, you could try using MAC cloning to prove the point.

Collapse -

Cannot run IE or Netscape

by beaudoin In reply to Cannot run IE or Netscape

No, I don't believe that's the case. I recently bought a laptop; pluged it into my router, and bingo...connected without a problem.
Since then I've installed Win98 over the top; upgraded IE from 5.0 to 5.5; removed NetScape. Now the problem has moved to any web page being unable to display. The task bar shows the web activity, but no results.
Thanks for your help, but I'm still stuck.

Collapse -

Cannot run IE or Netscape

by jkaras In reply to Cannot run IE or Netscape

Just keeping it basic, did you ping any known sites or yourself 127.0.0.1? If ping successfully you know its not TCP/IP vs. browsers, even though it looks like TCP/Ip problem. You claim that you uninstalled all protocols and rebuilt them? Any AOL extentions Ex. TCP/IP/aol Some isp providers attempt to take control of tcp/ip causing this issue, but doubt it in your case. Have you gone into device mgr and checked for ghost modems? Your posting that the laptop worked with the the dsl router removes it from the problem so no need to power cycle it. Update the drivers with the most current? Why the change in nics? Just upgrading? Have you attempted to swapp another card out other than the old one? Other than the card being bad which it seems topoint to reseat the card again and remove and reinstall in 98, good luck.

Collapse -

Cannot run IE or Netscape

by beaudoin In reply to Cannot run IE or Netscape

I had a friend take a look at it. Appears the Winsock.dll was corrupt. Once that was corrected, everything worked just like it was suppose to.
Thank you for your efforts.

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums