Question

  • Creator
    Topic
  • #2149736

    Cannot save to external hard drive

    Locked

    by swollenburg ·

    I cannot save to my external hard drive. It is attached to a server 2003 computer. I can access the external hard drive from anywhere on the network and I can open files etc. But I cannot save to it from anywhere on the network – not even from the server computer. The error message I get is “make sure the disk is not full or wrtie protected and that the file is not in use by another program” The file is not a read only file – it is not in use by another program etc. However it still will not copy to the Lacie – External hard drive. The weird thing about it is – that when I first got the Lacie hooked up – I did copy a bunch of files over to it from the server computer and it worked just fine. No settings were changed etc on either the Lacie or the server. Not sure what else to try.

All Answers

  • Author
    Replies
    • #2912883

      Clarifications

      by swollenburg ·

      In reply to Cannot save to external hard drive

      Clarifications

    • #2912874

      Sorry but you’re contradicting yourself …

      by older mycroft ·

      In reply to Cannot save to external hard drive

      [i]”The error message I get is “make sure the disk is not full or wrtie protected and that the file is not in use by another program” The file is not a read only file – it is not in use by another program etc.”[/i]

      All that says is that you’ve confirmed the file is not read only.

      You made no mention of whether the external drive might be full, or whether it might be write protected. 😉

      • #2912617

        External Drive Problems

        by swollenburg ·

        In reply to Sorry but you’re contradicting yourself …

        The external drive is not full and I am not sure how to tell if it is write protected. Can you give me instructions to check to see if it is write protected? The file I was trying to save to the external drive was not a read only file and it was not in use by another program. Thanks for replying to my post on this problem.

    • #2912870

      Check the drive settings

      by kenone ·

      In reply to Cannot save to external hard drive

      Right click (write click?) the drive in “My Computer”
      Click Properties/Security – make sure that everyone that you want to be able to save to the drive has write & modify rights, also check the quota tab, I’d disable quotas all together for now, till you get it working anyway.

      • #2912615

        Check the drive settings – reply

        by swollenburg ·

        In reply to Check the drive settings

        I tried what you suggested – however, when I click the properties for the external drive I do not get a tab that is for security. I did have a tab that says sharing though and so I did a new share and gave everyone full control thinking that this might work – it did not work though, so I am back to square one again. Any other helpful hints you might know of?? I appreciate any help I can get. Thanks

Viewing 2 reply threads