General discussion

  • Creator
    Topic
  • #2284057

    Cannot see other computers on the network

    Locked

    by johncv ·

    Would appreciate any help am working on a windows 2000 server have six computers as work stasions. On two of the stations am running windows xp the other’s are running windows 2000. When I go to search for computers all the stations but one can see all the computers. This one is running windows xp, the other station that is running windows xp can see all the other computers. If I put in the computer name then it finds it, but if I do a search it finds nothing, I can accss the server but not the other computers unless I put the name in the search.

    Thanks for your help

    Please reply to johncv@pon.net

All Comments

  • Author
    Replies
    • #2682096

      not seeing network

      by lcampbell ·

      In reply to Cannot see other computers on the network

      have you made sure it has properly been joined to the domain?

      • #2682092

        few things to check /try

        by skuli ·

        In reply to not seeing network

        are you using DNS ? check dns server settings !
        are you using WINS ? check WINS server settings !

        in network neighbourhood if you search active directory to you see all the computers ?
        if you do not see this xp computer then try to join the domain again !

        if nothing of this works you will have to provide more info.. what works and what not, settings etc

        Good luck

      • #2682963

        Reply To: Cannot see other computers on the network

        by johncv ·

        In reply to not seeing network

        Yes it is like I said can access all the computers on the network if I type there name in but cant see them in entire network.

    • #2682067

      Turn SAP on and ICSFW off

      by deadly ernest ·

      In reply to Cannot see other computers on the network

      G’day,

      Networking in Xp is a tricky problem. I have found the best results by activating a ‘service’ called SAP Agent (Service Advertising Protocol). Just go to Control Panel >> Admin Tools >> Services and locate ‘SAP Agent’ and turn it on and set for automatic activation.

      Also check that you have the Internet Connection Sharing Firewall turned off, or atleast configured to allow you the access you want (easier to turn off).

      Another thing worth checking is that the Workgroup or Domain name is EXACTLY the same on all machines. Most will display the name in capitals but it can be typed in in lower case. I always type it in in uppercase and have often resolved this problem by retyping the workgroup/domain name into each machine with caps lock on. (Gremlin response but does work).

      Ernest

Viewing 1 reply thread