General discussion


Cannot send email, but can receive

By ecd1211 ·
I'm having a problem with my ISP that has gone unresolved for nearly a week.

I can receive email fine and I can browse the web no problem, but I cannot send any email messages. I have one email address in Outlook Express and two in Outlook 2003. When I send mail, I get an error (error # 0x800CCC0E in Outlook Express and error # 0x80042109 in Outlook 2003). I've tried using the Pegasus and Mozilla mail clients, too, but also get errors.

I cannot telnet to port 25 on my ISP's mail server. I've talked to their tech support several times and most recently the tech set up a machine in their lab to log on as me and he was able to send messages fine.

It appears there is something whacked on my machine, but I can't figure out what it is. Any ideas on what might be preventing my machine from hitting port 25?

I have completely removed Norton AntiVirus and disabled ZoneAlarm Pro, so there is nothing else that might be interfering with my dialup connection. I've had this machine for over a year and this problem just came up suddenly last week...

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Server may require authentication

by maxwell edison In reply to Cannot send email, but ca ...

Go to the mail account properties - go to the servers tab. There's a checkbox to turn on "server requires authentication". This will make the "Settings" button active. Click the settings button, and enter your account and password in the required boxes.

Some ISPs, or so it seems, have recently upgraded their servers to require this authentication on accounts sending mail. That's why you can receive, but not send.

I could be wrong, but this is what it sounds like to me.

Collapse -

by Mac Wizard In reply to Server may require authen ...

I have had an error similar to this on several occasions. The
problem always turned out to be the ISP rejecting the SMTP
server I had entered. For example: If I had an Earthlink POP mail
account and a Bellsouth POP mail account and was on a
Bellsouth network connnection (DSL, Dialup, etc) it would not
allow me to have Earthlink's SMTP server address in my settings.
The solution would be to put Bellsouth's (or whichever ISPs
network you were using at the time) SMTP server address as the
SMTP server for all the accounts. It appears that the reason ISPs
are doing this now is to cut down on SPAM (it adds a measure of
accountability to all messages sent). Hope this helps!

-Jonathan Piccolo

Collapse -

Firewall and Virus

by peeyush_maurya In reply to Cannot send email, but ca ...
Collapse -

connection management

by mwigan In reply to Firewall and Virus

don't know if you have it sorted yet but you may find this helpful at some stage...i had a problem that i suspect was caused when i uninstalled Norton. it left some settings unmanaged that it obviously had control of, and even though i had perfect connections, i could not browse or send / recieve. after many late nights & reading high tech geek stuff, i found a discussion thread somewhere that gave me a simple link to a fix. (some school teacher found it for me)& it repaired settings and i was back up and running n about 2 minutes. run a search for this text " WinsockxpFix.exe " and i am sure you will find it. hope this helps.

Collapse -

Clarification of problem

by ecd1211 In reply to Cannot send email, but ca ...

I think I have narrowed this down to something on my machine blocking access to the SMTP port. I've tried using Telnet to connect to port 25 on several other mail servers that I know about and I cannot connect to any port 25. I can connect to port 110 on any machine I try, but connections to port 25 are unsuccessful.

What on earth could be causing this???

Note: I have completely removed Norton AntiVirus 2003 from my machine and disabled ZoneAlarm Pro. I have also made sure that the WinXP firewall is not enabled.

Collapse -

Your local ISP

by saran In reply to Clarification of problem

it seems like your local ISP is not allowing to relay using their server as gateway to send emails.

Try this for a domain like

POP mail address(incomming mail server) :

SMTP SERVER ( Outgoing Server) :

I had same kinda of issue and this has cleared it. Try it

Collapse -

Reinstall Windows.

by uminac In reply to Cannot send email, but ca ...
Collapse -

I agree

by NDCold1 In reply to Reinstall Windows.

A reinstall ( If its feasible) will save alot of wasted time troubleshooting.

Collapse -


by placerda In reply to I agree

Hi everyone,
Ive been having this problem for 3 days when trying to send emails.
"could not find server host """
I could receive but not send.
After research i came across this site and found a hint (which i thank) about winsockfix, a tool known to me and that did fix the problem.(used this tool alot in the past when Pcs would lose internet connection)

I tried several accounts from same domain in 3 different computers and all with same problem. Will run winsockfix on the 2 remaining computer at the company and let u know if it doesnt fix it.
ty so much

Collapse -

Cannot send mail but can recieve

by percy andoh In reply to Cannot send email, but ca ...

I just set-up an exchange 2010 and client machines are using outlook 2003. I can send mails to other addresses but cannot recieve mails from anywhere. My exchange is not an authoritative relay and i am begginning to give up.

Related Discussions

Related Forums