General discussion

Locked

Cannot system restore

By simonboothimages ·
I get an error message MRTJET35.EXE-DLL Initialisation failed? The application failed to initialize because the window work station is shutting down? This manifests quickly just before the computer shuts down. It has become apparent after uninstalling Lime Wire, which was recently downloaded from the web. I have tried a system restore but it fails to complete however far I go back. I'm suspecting it's ad ware but not certain. Either way all scans have shown nothing untoward

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Cannot system restore

Have you tried MS Beta Spyware application? It appears to work just fine but does crop up in both Spy Ware and Adaware as a potential piece of Spy Ware.

Also if you are having this problem run a Scan in Safe Mode where most of the loaded processes are not actually running and see what you pickup. It's just possible that you are unable to detect the application that is causing this because it is well written and hidden under several layers of the OS. In Safe Mode this is far less likely.

You could also have a look at any startup programs that are running by using the "msconfig" command from the Run Box and remove anything that shouldn't be there.

Col

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums