General discussion

Locked

Cannot view MPEG-2 files

By lazybedstar23 ·
Hello,

I am doing video capture with my ATI ALL IN WONDER 9000 card and can view video i record in their special ATI format, but when i record to MPEG-2 format, all i get is sound. I'm thinking it could be a codec issue, but not sure. If so where can i get a codec that will play the MPEG-2 and it is a real shame ATI doesn't give you one on the Install CD.

My system is a Dell Dimension 8300 P4 3.0GHZ w/ HyperThreading and 512MB RAM.

Thanks in advance,
Adam

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by saihib In reply to Cannot view MPEG-2 files

I'm assuming you're running XP with that new of a machine. Go to Control Panel/Sounds and Audio Devices/Hardware/Video Codecs/Properties. There you will find the codecs installed on your fine new machine (I just purchased one for a customer)You should definitely have a Cinepak codec installed. I'm not familiar with ATI capture formats but I do know that not all codecs are created equal. I would try to look around in the properties/settings/options for you ATI capture software to see if you can find a setting that will let you choose a codec. I'm just ordered a Canopus DVStorm2 Plus capture card and my mouth is watering while I wait for delivery. Of course my bank account is bleeding.

Collapse -

by lazybedstar23 In reply to

Poster rated this answer.

Collapse -

by Deadly Ernest In reply to Cannot view MPEG-2 files

I would also check the 'file associations' to see what program your system wants to open for that file type. I had a similar problem with .avi files the default association was windows media player and it only provided the sound, changed the association to Infranview and I got the images and the sounds; seems that media player did not have the codecs or capability. Since you have the software to create the file the must have given you a program to play it, just need to have the correct program open the file.

Chaneg associations by opening a folder then go to 'Tools' - 'Folder Options' - 'File Types' - select the file extension type you want, then use the 'Advanced' button to open a window - select the 'Change' or 'Edit' button and then browse to find the program you want to use.

A similar result can be reached by finding the file in Explorer and using the 'Open With' option.

Collapse -

by lazybedstar23 In reply to

Poster rated this answer.

Collapse -

by lazybedstar23 In reply to Cannot view MPEG-2 files

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums