General discussion

Locked

Cannot view secure web sires with Win98

By jason ·
Problem:

Removed some spyware and cleaned up my computer. I cannot view secure websites now.

Many people recommended checking to see if port 443 was open. I am NOT using a router. How do u open ports in Windows 98SE?

HOW/WHERE DO I CHECK TO SEE IF PORT 443 IS BLOCKED, AND HOW DO I OPEN IT?

^Thanks for the help!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to Cannot view secure web si ...

Use the command netstat -A >c:\temp\port.txt to cut a report to the c:\temp folder named port.txt.

You can then see which ports are open and active. If you are not using a router, how do you get to the Internet?

Via a modem?

Just plugging directly into the Internet's backbone?

I am reallty curious on that statement.

And what did you use to remove the spyware? Did you scan for trojans and viri also?

Collapse -

by jason In reply to

I get on the internet directly through a cable modem. That command will show what is open. What is the command for opening a port?? I use Windowes 98 on this machine.

Collapse -

by sgt_shultz In reply to Cannot view secure web si ...

i just love it when bfilm talks like that.

you can view some websites but not others now? you cleaned your temporary internet cache, yes?
and nothing has changed other than you removed spyware? you didn't upgrade IE or put on windows updates or any spyware blocker or internet security?
just removed spyware and now get website cannot be viewed on certain websites but not others?

what is your browser i wonder and what version....
how about adding the problem sites to IE Trusted Sites. did you try that?

check out those iMacs for under $500...

Collapse -

by jason In reply to

Getting a MAC will not solve my current problem. Thanks anyway.

Collapse -

by willcomp In reply to Cannot view secure web si ...

First try the easy fix. See link below:

http://www.tacktech.com/display.cfm?ttid=257

Also ensure that you either have IE6 installed or 128 bit encryption enabled in IE5.x.

Dalton

Collapse -

by jason In reply to

Sorry, that did not help....

Collapse -

by Blackcurrant In reply to Cannot view secure web si ...

Hi

Have you also checked your Advanced Settings in Tools>Internet Options? Have you tried uninstalling then reinstalling I.E.?

Also, ports are usually enabled/disabled through configuring a firewall or router or other device/software located between your computer and the Internet connection itself. Do you have a firewall installed or a router/similar device? The documentation that came with it will tell you how to do it.

Good luck

(Less than 500 spondules! Wow...)

Collapse -

by jason In reply to

That's the thing...there is NO reouter between me and the internet. Direct connection to modem?

Tell me how to reinstall IE. I have NEVER actually been able to do that. If you can walk me through reinstalling internet explorer (for real), I'll give you the points regardless of whether it works or not on the secure web page problem.

Collapse -

by Blackcurrant In reply to Cannot view secure web si ...

Hi again

First of all, go to Microsoft's site and download the installation program for I.E. you can find it here:

http://www.microsoft.com/downloads/details.aspx?FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6&DisplayLang=en

Download this file and then run it. It will connect to Microsoft's site and download and install the latest version of I.E. for you.

If this does not work (i.e. you are unable to install it), then you should try to repair I.E.

To repair I.E. click Start>Settings>Control Panel and open Add/Remove Programs. If you scroll down the list of installed programs you should see an entry for Internet Explorer. Double click it and choose repair.

If this does not work then you should examine any add-ons for I.E. These are often referred to as BHO's or Browser Helper Objects, but can also be activeX controls and also Toolbars. You can locate these by clicking Tools>Internet Options>Programs and click Manage Add-ons. After a few seconds a list of add-ons will appear. You should disable anything you are not sure of.

Also, you did not say specifically, but have you checked the entries in the Advanced tab of the Options dialog and made sure that SSL 2 and 3 are checked. You will not be able to access https sites if they are not.

Good luck

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums