Question

Locked

Cant access router after factory reset

By junkmail70433 ·
Of course I have the modem and router on a surge protector. There was a power outage, and we couldnt get the internet thismorning. So I tried doing a reset, nothign happened. SO then I did a facotry reset.

When I did that, the networking icon said "a network cable is disconnected", but I never got the "reconnected" message.

The pc lights are blinking on the cable modem to indicate something is talking to the modem. The lights are on the router to indicate the computers are on it. The router can see the computers, and the comptuers can detect that there is some kind of network.

But I cant access the internet, and I cant access the router page. I've tried ipconfig with no luck. I can't even ping the damn thing!

Please help me ASAP!!!!!!

Thanks so much

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

power outage

by jamesatmaisonverre In reply to Cant access router after ...

The power outage probably knocked the adsl off the line, momenteraly.Check to make sure the adsl (or equvilent) light is on.Check the bios to make sure the lan card is enabled and all the pci slots are enabled.If all fails then a new lan card is what i recomend

Collapse -

adsl??

by junkmail70433 In reply to power outage

That is going a bit over my head right now. Sadly, I've never had much networking experience, so I'm pretty much in sink or swim mode right now.

On the router, ports 2 and 4 are steady (except for the top row of lights, which blink). Those are the only ports with computers. The WAN light for the cable modem is also on steady.

Collapse -

router reset

by Sue T In reply to Cant access router after ...

when you reset the router it went back to the factory default IP address and you lost any other settings you may have set on the router, check the manual to be sure you are using the correct address. try removing power from the router for 10 minutes, that will sometimes fix the problem. Make sure your modem is working by connecting a computer directly to it and try getting on the internet, also try removing power from the modem for a few minutes or doing a reset on the modem. If this doesn't help let us know.

Collapse -

Good Tips to try

by w2ktechman In reply to router reset

Sue has given some good tips.
A factory reset means that it is set as it was out of the box. If you need a specific computername or IP to connect to your cable/DSL provider, it should be entered into the router. Other information that they may have given needs to be addes as well (username/PW, etc.).
Also, you may need to turn on DHCP and other settings in the router for a connection to take place. Look through your router documentation for setting it up. Look through your cable/dsl records for their specific connection info.

Collapse -

I cant even set the router though

by junkmail70433 In reply to Good Tips to try

As of now, if I try typing in the router address in my browser, i get the "not found" error. Is there another way to turn on DHCP (like telnet or something)?

Collapse -

what address

by w2ktechman In reply to I cant even set the route ...

If you changed the router address while setting it up, you may be going to the wrong place.
Usually the address is 192.168.1.1 or 192.168.1.0

Collapse -

Will remove power for 10 minutes

by junkmail70433 In reply to router reset

I actually bookmarked the IP address the manual listed. I've accessed the router before through the bookmark. So I know the problem cant be there.

I connected the modem directly to the computers, they call get online fine that way. The modem "pc activity" light is lit when I connect it to the router as well.

Im at work now, but I'll try unpowering the router for 10 minutes tonight. If you comeup with any other thoughts please let me know.

Collapse -

what make/model router?

by CG IT In reply to Will remove power for 10 ...

Need more information.

The tips to try are all good tips except with the more sophisticated routers like Cisco, 3Comm or Symantec make. Especially if the factory default subnet is different that what was configured for the router and the company. Consumer level routers typically use the 192.168.X.X subnet. If whomever setup the router changed this to something different, and your network is statically assigned addressing, then a factory reset will change the subnet back to a default state [the 192.168.X.X subnet]. The default gateway would not be correct [statically assigned addressing], the subnet on workstations would not be correct [statically assigned].

Collapse -

model of router is on-q

by junkmail70433 In reply to what make/model router?

We built a new house, and all the networking/phone/cable is hubbed in an on-q box. Well an onq box is gonna have an onq modem.

i set up the network myself. It's not really a network yet. Right now, we were only using it to share an internet connection.

So no, i didnt change ANYTHING. The only change I made to the router was to tell it we are using a cable modem.

Collapse -

The router/switch may be dead...

by IT cowgirl In reply to Cant access router after ...

This router probably also has like four ports for your computers to connect into. This is the "switch" portion of the device. First try each port and see if you can get to the factory set IP address of the device.
Possible one or more of the ports just died.
Otherwise, it may be that the power outage damaged the entire router/switch device.

Happened to me, same thing. Except it was all ports except one. Luckily my provider replaced it!

Back to Networks Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums