General discussion

  • Creator
  • #2188997

    Cant access shared file on home network


    by spm9928 ·

    I have a home network set up with 2 pcs and a laptop. On my main pc I have xpsp2 and on the others xpsp1. I can see and access shared folders on the other units from my main pc running xpsp2, but when I try to access the main pc from the other 2 units I get prompted for a password. a box opens with my user name/administrator in the user name field and a blank spot to enter a password. I do not have any of my pc’s set up for passwords. or I get a message saying my main pc is not accesible and that I may not have rights and to contact the administrator.

All Comments

  • Author
    • #3071053

      Reply To: Cant access shared file on home network

      by dazmail ·

      In reply to Cant access shared file on home network

      in the desktop right click the My Computer then click the manage… under System Tools find and colapse the Local Users and Groups and click the Users folder.. it displays the setting of all users…
      now right click the Guest icon and select the set password and confirmation dialog box appear then proceed.
      next time you acces your main pc check the shared on other pc then input your new password you made.

      you can also disable the password just open the Guest icon and tick only the account is disable…


    • #3070861

      Reply To: Cant access shared file on home network

      by sgt_shultz ·

      In reply to Cant access shared file on home network

      so put in the login name you used to logon to your main pc, with the password part left blank and hit enter. do you get in then?
      my guess is username administrator, password blank will work on all the pc’s…
      also turn off simple file sharing…see Network Setup Wizard, below.
      in XP-land, security is by default more strict:
      to get in ‘invisibly’ past the authentication check, each computer must have a user account on it for each user that will be using it. So if you are logging on from your non-main pc as ‘joe’ and the user account you use to login to your main pc is ‘joesph’ it will give you a password prompt.
      i havent’ tried enabling guest access, that sounds like a receipe for virus invasion, if you ask me.

      the right way to fix is to use the Network Setup Wizard (in Control Panel) on one of the PC’s, you can create a floppy to take to t he other pc’s and it will set up the accounts for you.
      a work around is to create an identical username and password account on each box, then always logon each box with that account…

Viewing 1 reply thread