General discussion

  • Creator
    Topic
  • #2188996

    Cant access shared folders on network

    Locked

    by spm9928 ·

    I have a home network set up with 2 pcs and a laptop. On my main pc I have xpsp2 and on the others xpsp1. I can see and access shared folders on the other units from my main pc running xpsp2, but when I try to access the main pc from the other 2 units I get prompted for a password. a box opens with my user name/administrator in the user name field and a blank spot to enter a password. I do not have any of my pc’s set up for passwords. or I get a message saying my main pc is not accesible and that I may not have rights and to contact the administrator.

All Comments

  • Author
    Replies
    • #3060722

      Reply To: Cant access shared folders on network

      by hal 9000 ·

      In reply to Cant access shared folders on network

      Sounds as if when you established the Sharing on your main computer you ticked the box that reads Depends on Password. Go to your main computer log in as Admin and then right click on the shared folder and chose the Sharing option. When the Sharing & Security window opens make sure that the box isn’t ticked about sharing depending on Passwords that should cure your current problem.

      Col

    • #3046745

      Reply To: Cant access shared folders on network

      by jepott ·

      In reply to Cant access shared folders on network

      I have run into similar issues and have found that both machines need to be SP2 – Unless you have reason not to install SP2, I would try that first.

      JEPott

    • #3044936

      Reply To: Cant access shared folders on network

      by rickrbyrne ·

      In reply to Cant access shared folders on network

      What I have found with Windows XPSP2 is that you need to have a password to connect to a share, Windows Xp SP2 doesn’t allow a client to connect with a blank password. Now there is a work around for this, try this:

      [Start] [Run] and type gpedit.msc and click [OK]
      Navigate to Computer Configuration / Windows Settings / Security Settings / Local Policies / Security Options
      Double click on Accounts: Limit local account use of blank passwords to console login only.
      Select the radio button next to Disabled and click [OK]

    • #3116643

      Reply To: Cant access shared folders on network

      by aggy ·

      In reply to Cant access shared folders on network

      It looks like permissions issues. Check the permissions on the shared folder. Try changing the permission to Everyone-Full Control.

    • #2652462

      Reply To: Cant access shared folders on network

      by lakhanivijen ·

      In reply to Cant access shared folders on network

      hi u can solve ur problem from make network setting from check network security .right click on printer from startmenu and then make sharing and then go to uppertab adn click . go to security user name . eytpe everyone and get check names and click ok. and select on each check box. from vijen lakhani(919824572810)

Viewing 4 reply threads