General discussion

Locked

Can't access Sharepoint but can browse server files

By ohm.paul ·
Our office recently switched offices. At the old site, we had a WRT54GS linksys router hooked up to a Dell PowerConnect 2324 switch and about 6 workstations connected via a patch panel. At the new offices, we have the exact same setup, with the router connected to just a random port on the switch and other workstations connected to another port on the switch.

I am able to go to My Network Places and browse the files that are shared on the server, but I am unable to access the Sharepoint site that is set up on the server. This site was working fine at the old office using the same setup.

I also tried connecting the server to the SPD/LNK/ACT port on the switch and still can't connect to it. I am able to browse the web on the workstations and on the server.

I checked to make sure that the MSSQL$Sharepoint Service was running as well as the IIS service. I tried restarting them as well. The server is running MS Windows Server 2003

I am able to ping the ip of the server and it comes back fine. I am also able to use Remote Desktop Connection to connect to the server from another workstation on the network. So it seems like something is not correct about sharepoint or it is not broadcasting the site correctly since I am able to connect to the server in other ways.

Any idea on why I would be able to ping the server, browse it's files, but not be able to connect to the sharepoint site? Are there other services that need to be started/restarted that I am unaware of? Although I don't know why they wouldn't start automatically when booting the computer since the sharepoint site was always accessible before...

Paul

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums