Question

Locked

Can't access some files after compaq system restore

By disposablearts ·
I recently did a quick restore on my computer because alot of programs were acting up and this way the best way to fix the problem. When I used the quick restore, the program specifically said NO files of mine would be deleted, but now I go back and I don't see those files.

I know they are still on my computer because my C Drive says that 130gb has been used from a possible 143gb, the problem is when I highlight all folders (Inc. hidden) it says theres only 83gb worth of files, I'm sure that missing amount are all my files but I don't know how to access them.

Can anyone please help me with this problem as I have important files that I need to get to. Thank you in advcance.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

OK at a guess here you have created a new user account

by OH Smeg In reply to Can't access some files a ...

What you are attempting to do is access data in your Old user account so Open My Computer, then C Drive, then Documents & Settings.

Look for a Folder that you are not currently using and open that and your files may be in there.

You may need to take ownership of these files by following the directions here

http://tinyurl.com/3aw7

Lets know how you get on

Col

Collapse -

Still no luck..

by disposablearts In reply to Can't access some files a ...

Still nothing!! This is really frustrating, nothing seems to work, but I know the files are still there as they are still taking up the space on my HD!!

Collapse -

How about a Low Tech attempt?

by OH Smeg In reply to Still no luck..

If you know the name of just 1 file you can search the HDD/S for it. Have you tried doing that?

If you can and you find the file with a search that will give you a way to where it is residing on the HDD.

Col

Collapse -

Problem solved!!!!!

by disposablearts In reply to How about a Low Tech atte ...

I sorted the problem out, the files were in C:\userdata and I couldn't access that, so I went into safe mode and changed the ownership and all my files were in there.. all 50.3GB of them! Thanks for your all help, Now I'm really glad I didn't do a destructive recovery!!

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums