Can't access Web setup page for Linksys wireless router

By Jay Garmon Contributor ·
I can't access the Web setup page for my Linksys wireless B router, model BEFW11S4. Browsing to the default IP address,, results in a page not found. Using the hardware reset button does nothing. Leaving the router powered down for a day does nothing. The setup CD is also clueless, claiming it can't find the router.

I checked the IP address and Default gateway using IP config, and both addresses result in a page not found.

Any ideas? I'm beginning to think my hardware is toast.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Jay, 1 of 2 things if it is the router

by w2ktechman In reply to Can't access Web setup pa ...

it is toast, or more likely the port that you are connecting into is toast.
Try swapping to another port on the router, unless it only has one...

There is another likely event though, that your CAT 5 cable is toast and needs to be replaced.

And yet another is to re-install your NIC card, or try using a different computer to check it.

Collapse -

dumb reply

by DaveMarriage In reply to Jay, 1 of 2 things if it ...

You probably already know... But, when you reset to default, it changes the pw to the default pw. It's either just admin, or password, or the serial number, or something.

Also, are you doing a release and renew?

If it was your NIC you wouldn't get an IP after the release or renew.

Just some ideas, I doubt they will help!

Collapse -

what was 'dumb' about my reply?

by w2ktechman In reply to dumb reply

it is not uncommon for a port to **** on a hub, switch, or home router.

It is not too rare that a cable needs replacing, especially if it is laid on the floor or where something gets put on it. Since I do not know the layout, it makes it viable.

Your first reply was dumb though, if he gets a page is not found error, how is he going to put in the PW? It needs to find the router first. Not even the setup cd found it so it is likely not communicating properly.

But sorry, I didnt think of ipconfig release/renew, as Jay had mentioned IPConfig, so I had guessed that he was already familiar with these commands. That is about the only 'dumb' part of my post, unless you wish to clarify a bit more.

Collapse -

I think he meant

by Churdoo In reply to what was 'dumb' about my ...

that his own reply was dumb, and don't get be wrong, I'm not saying that his reply was dumb; Nonetheless, I don't think he was busting your stones.

Collapse -


by w2ktechman In reply to I think he meant

I dont know, been a long day today, and didnt sleep well. You may be right now that I looked again after reading your post.

Thank You for the 'clearer view'. Cheers :)

Collapse -

Sorry that you took it wrong

by DaveMarriage In reply to what was 'dumb' about my ...

If you read my post it was very basic and "dumb". You never know what someone has tried or not tried.

I have also had bad cables and have had bad ports on a switch.

He just said ipconfig which would use the retained IP's.

Again sorry... I was just trying to point out the obvious.

Collapse -

Sorry, it was posted

by w2ktechman In reply to Sorry that you took it wr ...

directly under mine, so I thought that you were saying I was dumb, so I went on defensive a bit.

No worries, I usually dont hold grudges. Not unless someone really pisses me off badly.
I apologize for taking it wrong. It was pointed out to me in another post behind mine, so I was waiting to see what your intention was before saying it. churdoo picked up on it, while I was being too dense about it. NP, tis in the past and forgotten.

Have a happy holiday season (if it is your thing).

Collapse -

Another thought

Just to make sure, I would try the command ipconfig /all to see what the default gateway is and if you have the network adapter set to accept IP addrs automatically. In some of the older Linksys routers the reset button can go bad. If the default gateway is different, than you should try that IP addr in the web browser.

Collapse -


by Kjell_Andorsen In reply to Can't access Web setup pa ...

Just out of curiosity does the IP address for the router respond to pings? Is the router set up as a DHCP server, and if so are you getting a DHCP-assigned address for it?

It could be that the built in web-server is corrupted, or as someone else mentioned, it could be a bad port.

In any case, it's time to ditch any router that just runs 802.11b, get a nice new pre-N router or at least an 802.11G, I can't imagine a router that old would support any kind of encryption except *shudder* WEP.

Collapse -

Ok, a few more thoughts

by w2ktechman In reply to Can't access Web setup pa ...

How are you trying to connect to the setup? Getting to the config page may be blocked through a wireless connection, especially if you reset it.
You should be hardwired in, in order to get to the config page.

But, as pointed out, I didnt catch the 802.11b, it may be time to upgrade anyway...

Related Discussions

Related Forums