General discussion


Can't boot - "autochk program not found - skipping autocheck"

By ssaunders ·
Autochk program not found - skipping autocheck
I downloaded and installed the new Computer Associates Internet Security Suite today. After the required restart, my system will not boot. I get the message above on a blue screen, then the system tries to boot, but goes back to the message on the blue screen, and stays in a never-ending loop. I have seen other posts about this problem, but can't seem to find my solution among them. I tried to boot from a Windows XP CD, but when I choose the repair windows option, it asks me for the administrator password. I never set a password for this computer, and in the setup utility, it says "clear" for supervisor password. There isn't one. When I just hit ENTER to indicate there is no password set, it tells me I have entered the wrong password.

I am running a Toshiba laptop, which has worked beautifully since 2004. Now I cannot get into Windows or DOS to do anything. I can't replace the autochk.exe because I can't get into the computer! I have only one partition (NTFS), so the partitioning responses don't help me any.

For those who see the message above on the blue screen but your computer continues through the bootup process, I am glad for you, but mine does not. It just cycles back and forth, as I stated above.

I talked with Toshiba, who told me that without a recovery CD I could do nothing. If that is the case, I'll have to buy another one, as I simply cannot find mine. Please tell me there's another way to fix this!

I am typing this message on my desktop computer. I need to get onto my laptop!


Shelley Saunders

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Data recovery

by mdhealy In reply to Can't boot - "autochk pro ...

Your first priority is to rescue your data, which can be done in several ways, but you may need to seek local assistance from a guru friend. Then if need be you can do a reformat and reinstall.

One way to recover your data is to use a bootable CD such as Knoppix or Puppy Linux or BartPE, ask around among local experts. These can copy your data to an external USB drive or over a network.

A second option is temporarily take the hard drive out of your laptop and hook it up to a working computer and copy your data from there. This can be more difficult with a laptop than with a desktop system because the procedure for opening up laptops is much less standardized than for opening up a desktop system.

Once the dust has settled from this disaster, you should educate yourself about backup software.

Good luck.

Collapse -

Try this

by ali40961 In reply to Data recovery

FREE utility I am currently using on a failed hard drive. WORKS GREAT if windoze can see the drive, but can't access. BEST OF ALL it is FREE and WORKS GREAT! Recvoers deleted data ALSO

Collapse -

Go to Synmatec

by dien1 In reply to Can't boot - "autochk pro ...


After un-installed Norton GoBack I have the same problem
and found the solution here. or this link

Good luck,


Collapse -

Not Helpful

by parman In reply to Go to Synmatec

Your link leads to a dead site and the PTedit procedure does not fix this issue.

Collapse -

Solved it successfully yesterday on Windows-XP

by MaroBey In reply to Not Helpful

1. First I tied finding the named file on my other Windows-XP Computers and found it in three places in Windows folder. Copied them and they were exactly the same but still no effect.
2. I tried few Restore operations till I found the last one that was without this message. I started from it. The NEXT RESTORE POINT WAS CREATED AFTER RUNNIBF MICROSOFT http:OneCare.Live.Com a very efficient AntiVirus program. It was the one that caused it. Reason (Hopefully someone would let Microsoft know), it seems there is a worm or Virus that after deleting the file Autochck.exe from Windows\System32 and ttwo more locations (or at least at one of them) left a file with the .dll with the slightly different spelling (autochc instead of autock.exe and this is why we get the message. However it was just an anoyance as windows started correctly with the message at its beginniing. I hope I am right as it definitely solved it.
Perhaps the reason is the infamous conflicker worm/virus being touted out since a year or so now on the Internet. But only Microsoft or someone more knowledgeable could ascertain that and if so perhaps this is a clue or the clue to that virus/worm.

Collapse -

autochk program not found - Windows repair

by albhonse.p In reply to Can't boot - "autochk pro ...

This would help you to make online your laptop.

Boot from Windows XP cd, end of the first session of the installation, it will ask the Options repair and new installation, you could select new (I mean press ENTER), then you have to accept the License agreement, again it will ask repair and new installation you should select Repair (I mean press "R") then you can follow the on screen till end of the installation.(In between you have to provide the windows cd key. No data loss and profile corrupt. Host name remains same. I believe it would help your laptop booting in to win XP)

Collapse -

I solved this autochk problem today

by dien1 In reply to Can't boot - "autochk pro ...


Hope this will help you. Hi,
After I uninstall Norton GoBack unsuccessfully. I got the
"Autochk Not Found..." text on my screen and my pc
rebooted and shut on and off like that for ever. It took
me a day and I finally got the bastar. I solved this
autochk not found issues
Turn off and on the power button by hand and press keys:
Ctrl+Alt in two finger and repeatedly hit the G key (if it's
not working try again by press them three the same time

You will see the screen goes through some texts and
codes. And look at the bottom it say to hold down the F
key to uninstall Goback.

I held the F key for a while and let it go.

Turn the power button off by hand and back on again.( try
this method a couple of times) Voila. I solved the
problem. Windows start as normal.

If that doesn't work then try this link

Good Luck


Collapse -

Wow, what a mess.

by dawgit In reply to I solved this autochk pro ...

Thanks for adding the follow-up. I'm sure somebody could use the tip. -d

Collapse -


by BahalaNa In reply to Can't boot - "autochk pro ...

Had this issue after uninstalling webroot spyweeper. Started Windows Recovery Console, at C:\Windows\ prompt, typed chkdsk \p and it fixed the issue automagically.

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums