General discussion

Locked

Cant boot SAFE MODE after SP2 install

By Not2Nutz ·
Normal boot to the Win-XP desktop works OK but I can no longer boot into Safe Mode. If I should encounter a problem in Normal Boot, then I'm in big trouble with no options to fix it.

This happened just after installing SP2 which I would like to keep as I like the new features.

I'm guessing that some required drivers is not being loaded during a Safe Mode boot. Any suggestions on how to troubleshoot or fix this would be much appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Cant boot SAFE MODE after ...

what exactly do you mean, cannot boot in safe mode. do you get an error? reboots? just nothing? hang somewhere? have you tried step by step boot. have you tried repairing by reinstalling from installation hd, then having setup repair current installation?

Collapse -

by Not2Nutz In reply to

sgt_shultz: Thanks for responding.

During Safe Mode boot I get a Blue Screen that says:

IRQL_NOT_LESS_OR_EQUAL

STOP: 0x0000000A (0xF7B51354, 0x000000FF, 0x00000001, 0x804E5CF6)

Obviously this message is not very helpful. However I did some research on the Microsoft Knowledge Base and this seems to indicate some kind of hardware or device driver malfunction. I sometimes also get a BSOD that says BAD_POOL_CALLER which seems to confirm a device driver problem.

I don't get these BSOD's in normal boot mode which suggests that maybe I am missing a driver. Or maybe there are two sets of drivers and the Safe Mode set did not get updated properly. The Safe Mode boot goes all the way thru the driver list displaying eash name, then delays about 2 seconds, then BSOD.

For now I am just going to live with this problem and hope for the best. But I have a new dual Xeon box that I wan't to convert over to and I don't want to start from scratch. I have already had to reinstall 4 times in the last 4 years and it takes at least 2 months to get the system back to where I need it.

I might try your suggestion of a Repair from the install disk. But now I am running SP2 so I might have to "slipstream" a new install CD with SP2 overlayed on it. Otherwise it might not work either.

Thanks.

Collapse -

by wizoz1 In reply to Cant boot SAFE MODE after ...

I had the same problem. See the info at www.ozzu.com/ftopic31116.html. If you have Nero's INCD installed it causes the safe mode boot problem! Uninstall INCD and the problem no longer occurs!!!

Collapse -

by Not2Nutz In reply to Cant boot SAFE MODE after ...

Thanks WizOz1. That was the correct fix. I de-installed the Nero Burning ROM InCD driver/utility and now all is well.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums