General discussion

Locked

Can't boot with IDE primary master and primary slave hard drives attached.

By bob-zimmerman ·
Here is my problem. I am running WinXP Pro and have twohard drives connected to my primary IDE channel. I have an ASUS A7V400MX motherboard and 2 gigs of ram.

I was running 2 80 Gig Western digital hard drives. I use my 2nd drive to Ghost to. My system has been very stable for over 4 years.

Last week I ran the WD diagnostics on both drives and found out that my primary drive was good and my second drive would not pass the tests.

I them purchased a WD 160 Gig drive to replace my 2nd drive.
I installed it as primary slave and formatted it to NTFS. Everything fine so far. I then used Ghost 2003 to do a sector to sector copy of my C drive to my new D drive. I then made my new drive primary with no slave attached. Everything was great it booted up and I was on my way.

Here's where the problems started. I then installed my old 80 Gig drive as primary slave so I could use it to Ghost to for a system backup.

Now I can't boot with the Primary slave attached. I have spent the last 2 days talking to Tier 2 support at WD. Basically they have given up. We tried may potential solutions including Win Recovery Console, writing 1's and 0's to the slave drive, I updated my bios to the latest version, etc.

Any help would be greatly appreciated.

I thank you in advance.

BZ

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Jumpers?

by seanferd In reply to Can't boot with IDE prima ...

Does the new slave still have master jumper settings?

Collapse -

This

by santeewelding In reply to Jumpers?

Is so much easier than the larger things.

Same with me. Only, it's laundry. When I do my laundry, I am in control.

I think.

Collapse -

Jumper Setting

by bob-zimmerman In reply to Jumpers?

No, I changed it to slave.

Collapse -

Does the BIOS see the 80 gig?

by CharlieSpencer In reply to Can't boot with IDE prima ...

If you have the 80 gig on primary slave, do you see it in the BIOS?

Have you tried it on secondary master?

Collapse -

80 gig in BIOS

by bob-zimmerman In reply to Does the BIOS see the 80 ...

Yes my BIOS sees both the 160 gig and the 80 gig.

No I haven't.

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums