General discussion

Locked

can't boot

By u4mist ·
I used gparted to extend my c-drive in vista 32bit after running gparted i rebooted. once i past the logo screen and the f2 - f8 - f12 Screen i get a blinking cursor and can go no further I've tried booting form recovery dvd nothing happens, and yes i changed it in the bios to boot form cd-dvd. please help.i feel like a lost child. PS.it's a lenovo 3000 k100. Intel core 2 duo. 2gb of ddr2 memory. sata 500gb hard drive vista home premium

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hmmm

by RookieTech In reply to can't boot

well when it gets to to the point that it locks up does it say anything or is the screen black with the blinking pointer?? if worse comes to worse i would format it but dont do it yet cuz this is the extreme fix lol and i dont always like to use the extreme fix

Collapse -

did format

by u4mist In reply to Hmmm

I actual did format the my C partition and reinstall vista but when i reboot it goes back to the blinking dash and i have to reboot about fifty times before i can get back on my desk.I ran easyBCD it said bootsector was good.if u can think of any thing else please let me know.I started rebooting 7:30 the computer came on 9:30.i hope all of this rebooting is not going to damage my harddrive.

Collapse -

fixboot etc.

by msnep In reply to can't boot

If you only see a blinking cursor on a black screen, I would think it could be a problem with boot sector or boot record.

However, you say you can't boot from the recovery disc? Any error message? Does the disc boot on another computer?

Collapse -

Link: Bootrec tool

by msnep In reply to fixboot etc.

Once you can boot from recovery dics, maybe this link can help you:
http://support.microsoft.com/kb/927392

Collapse -

what i did

by u4mist In reply to Link: Bootrec tool

Ok so here's what i did,i installed a copy of windows 7 on a separate partition and boom no more boot problems.I just want to thank you guys for all your help. :-)____Ino longer feel like that lost child.

Collapse -

Try reposting in the Questions forum

by Oz_Media In reply to can't boot

You will find you probably get more help by posting in the correct forum.

From the main forums page, select ASK A QUESTION, instead of START A DISCUSSION. While some people will visit and help in both areas, those that come here just to help people troubleshoot seem to stick to that forum instead of Discusisons.

Best of luck,
OM

NOTE: It sounds like a graphics driver issue, if yuo have added on a separate graphics card, try removing it and rebooting. Then find the correct graphics drivers and install it again. Just a very common resolution anyway. It could also be dodgy RAM or an addiitonal hard drive. Remove all add-ons before reformatting/restoring and see if it will at least do a POST properly.

EDIT: sorry I didn't see that you had resolved your problem already.

Back to Hardware Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums