General discussion

Locked

Cant browse sites with SSL

By Steed ·
We currently have a machine attached to a leased line with windows 2000 advanced server. We are using mailtraq as a proxy. We can browse sites with SSL direct from the machine but not from clients. Any suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Cant browse sites with SSL

by Steed In reply to Cant browse sites with SS ...

Point value changed by question poster.

Collapse -

Cant browse sites with SSL

by anilk In reply to Cant browse sites with SS ...

Open IE, Click on Tools tab and Internet Options. Then in that there is a tab called security. Check if there are any security settings enabled. If every thing is alright then there must be a group policy which is setup on your Windows 2000 ADV server. See if you can disable the group policy and. Other than this If you give me more info We can try to solve the problem.

Collapse -

Cant browse sites with SSL

by Steed In reply to Cant browse sites with SS ...

It turned out to be a Windows 2000 issue with Mailtraq and simply required the latest update ( which are free ).
You were the only one to answer so you get the points.
Cheers.

Collapse -

Cant browse sites with SSL

by Steed In reply to Cant browse sites with SS ...

I have checked security settings and they're all checked. As for a group policy - I can't see one. We are on a workgroup not a domain but this server thinks that it's a PDC, does that affect groups??

Collapse -

Cant browse sites with SSL

by Steed In reply to Cant browse sites with SS ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums