Question

Locked

Can't connect to MS SQL 2005 dev edition from ColdFusion MX 7 Admin

By edwardbeckettx ·
I need some assistance trying to access my MS SQL database from ColdFusion MX 7 adminstrator. I have gone through several attempts to fix the issue however I get this.....
Connection verification failed for data source: Edward java.sql.SQLException: Macromedia][SQLServer JDBC Driver][SQLServer]Login failed for user 'THEMACHINE\Edward'.The root cause was that: java.sql.SQLException: [Macromedia][SQLServer JDBC Driver][SQLServer]Login failed for user 'THEMACHINE\Edward'.

I have had to change the settings in MS SQl to allow TCP/IP and as far as I know I should be able to log on yet I'm not..any help would be really appreciated...

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Tried a different type of account?

by JeffK770 In reply to Can't connect to MS SQL 2 ...

Have you tried using a non-domain prefixed account? Set up a basic account in SQL Server instance with read-only access to the objects/tables/views you need for a test, then use that account information in your connection. It has been a while, but I don't remember SQL Server developer edition authenticating against domain/machine accounts. I am probably wrong here and it just requires a little tweaking somewhere else. But an account in SQL Server should be able to authenticate within SQL Server.

Best of luck!

Collapse -

Exactly the same problem... yesterday any progress

by durkeec In reply to Tried a different type of ...

I've worked with mx and sql 2k and cf 5 and sql7 all with no probs but can not seem to get mx7 to connect to any sql server now... I have tried all the suggestions I can find on the web...

Collapse -

Enable TCP/IP

by carlos1983 In reply to Can't connect to MS SQL 2 ...

You will need to go to the configuration manager and enable TCP/IP under "SQL Server 2005 Network Configuration."

Collapse -

TCP/IP enabling did not work for me.

by sandy In reply to Enable TCP/IP

I tried enabling TCP/IP through the config. manager and it's still not allowing me to set up SQL Server DSNs. Any other suggestions I might try?

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums