Question

Locked

Can't connect to WatchGuard Firebox II

By kxcntry991 ·
Hello all,

I have recently purchased a used firebox II firewall. I am having two problems with it.

1st is I am trying to do a factory restore to clear out any old config files. I have tried both methods I can find online. The first was to connect a cross-over cable between the Optional and External NIC connections. This doesn't appear to have worked since the front pannel did not show the factory re-set light sequence. The second method I tried was to connect the serial cable between the "consol" and "serial" connections on the back with a cross-over cable to management station. Same deal as before no light sequence denoting a factory reset. Does anyone know what I am doing wrong?

My second question/problem is that I am trying to upload a new config and the quick setup is stuck at the "please turn on your firebox waiting..." stage. I have tried connecting the firebox to the management station by both the serial connection and the cross-over cable but that doesn't seem to make a difference. Is this becuase I can't seem to do a factory reset? If I do a serial connection shouldn't it not matter if I did a factory reset?

If anyone has experience with these could you please help. I need to get this thing up and running ASAP

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums