General discussion

  • Creator
    Topic
  • #2259306

    Can’t copy files with German names

    Locked

    by nick_kolew ·

    I want to copy a service CD from Germany. My XP pro can not copy files with some special German characters in the name like a or u umlaut. I can not change the name since a program is searching theyr original names.
    Any proposals?
    Thank you

All Comments

  • Author
    Replies
    • #3230009

      Reply To: Can’t copy files with German names

      by liame ·

      In reply to Can’t copy files with German names

      Go to control panel.

      Go to Reional and language options.

      On the language tab click details.

      Click add.

      Select German from the list (have the cd handy!)

      Restart the pc and try copying those files again.

Viewing 0 reply threads