General discussion

Locked

Can't Delete - Access Denied

By sschwartz ·
I have tried everything to delete a folder. I keep getting access denied. I tried adding permiisions. I tried taking ownership. I tried using CACLS. I tried fileacl. I keep getting access denied. fileacl gives me an error code 5.

Anyone have any ideas?

This conversation is currently closed to new comments.

27 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Questions

by BFilmFan In reply to Can't Delete - Access Den ...

Is this system in a domain?

Are you logged locally on the system with the share with an administrative-privelege account?

What errors are showing up in the event log of the server hosting the share?

Collapse -

Access Denied

by sschwartz In reply to Questions

It is a member server in a 2003 domain. Tried logging in as domain admin and local admin.

The event log shows nothing.

Collapse -

Potential Resolutions

by BFilmFan In reply to Access Denied

You've probably already done it, but have you looked at the support article at http://support.microsoft.com/?kbid=320081?

Collapse -

Unlocker

by electricdragon In reply to Access Denied

Have you tried this thing? Its free and I have yet to not have it work, sometimes it has to delete on reboot.
http://ccollomb.free.fr/unlocker/

Collapse -

Similar Problem

by jdmercha In reply to Can't Delete - Access Den ...

I had a similar problem, that turned out to be related to a virus. I had to boot to a Bart PE CD in order to clean the virus and remove the folder.

Collapse -

Check ...

by creative8008 In reply to Can't Delete - Access Den ...

Hi ..

try to check if this folder is used by a current running program or system process/ service
also be sure to log in as domain administrator if it didn't work run the pc undersafe mode with networking and try to access the folder through the main server the try to delete

hope this will help

Regards

Collapse -

No Security Tab

by sschwartz In reply to Check ...

There is no security tab and nothing is accessing the folder.

Collapse -

The mechanice way

by creative8008 In reply to No Security Tab

IF this folder is placed into a normal workstation/computer take the HDD out put it as a slave to another computer access it and then delete ..

hope this works.

regards.

Collapse -

in use flag

by ahunter6 In reply to Can't Delete - Access Den ...

sometime the in use flag doesnt clear.
try rebooting, not logging anyone on at all, and coming across the network and deleting it. Ive hit this several times, and if its just a basic data file and not OS related, it ought to work.

Collapse -

an Answer (maybe)

by dawgit In reply to Can't Delete - Access Den ...

I've also had that problem with files or programs that just won't go away. Here's a tip that really does work (& it's free) try a program called 'Unlocker' @: http://ccollomb.free.fr/unlocker/ it should be in everyone tool box (my opinion) Your file has got an extension to something some where, Try a look at the hex dump, an easy program to do that is 'FileAlyzer' a little program availible from the folks at Spybot-S&amp (it's also free for personal & Ed. use) and... good luck

Back to Windows Forum
27 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums