Question

Locked

Can't enable "welcome screen" login on Winxp

By jdclyde ·
This is a Toshiba techra A8-EZ8412, and has the finger print scanner built into it, (but it is not being used)

When I try to enable the Welcome Screen login, I get the following popup:

===============================================
User Accounts
A recently installed program has disabled the Welcome Screen and Fast User Switching.
To restore these features, you must uninstall the program. The following name might help you identify the program that made the change: vrlogon.dll
==============================================

From what I am finding, it is the fingerprint reader, and others that have either renamed or deleted that file were then locked out of their systems. I hear that is a bad thing.

Any advice on how to get this resolved?

Thanks.

jd


Edit: vRlogin no the typo of vplogin

This conversation is currently closed to new comments.

24 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Yes

by LarryD4 In reply to Can't enable "welcome scr ...

It sounds like its the finger print reader that is causing your issue. I have a tablet with sig recognition for signing in and I had a similar problem when we ripped out the sig software.

Put it all back and remove it "nicely" and you shoud be ok.

Collapse -

But is hasn't been removed

by jdclyde In reply to Yes

I had done nothing to the finger print reader, and everything I am seeing says NOT to take it out.

Collapse -

Hmm

by LarryD4 In reply to But is hasn't been remove ...

Really. I thought you had already removed it.
Since I have not played with the new finger print thingies I defer to the other posts.

But not remove the software? Thats kinda wierd.

Collapse -

tell me about it

by jdclyde In reply to Hmm

the ONLY thing I did was turn off the windows login so I could get into the admin account without being in safe mode.

Thanks for trying and playing along.

Collapse -

Cisco VPN?

by Jellimonsta In reply to Can't enable "welcome scr ...

JD, does that system have the Cisco VPN client installed? It replaced the gina.dll from what I remember, breaking the Welcome Screen. It is possible other VPN clients do the same thing.
Also, see if KB923191 is installed on that system. I think that update broke the Welcome Screen too if I remember correctly.

Collapse -

The welcome screen was working

by jdclyde In reply to Cisco VPN?

until I turned it off.

the system had to many accounts made for it, and so I couldn't get the access I needed (on the LAST account, of course).

I couldn't get in to make the user an admin in safe mode, so I turned off window screen to be able to log into admi account in normal.

The only thing I did was remove and then reinstall the symantec AV.

Tried to change back to window screen and that is where I am now.

I uninstalled that AV package, but no change.

No cisco vpn.

Collapse -

Fast user switching

by shasca In reply to Can't enable "welcome scr ...

Do you get the same error if you try to enable just fast user switching?

Collapse -

The message pops up

by jdclyde In reply to Fast user switching

as soon as you click on the "change how users log in" option.

Both options are greyed out.

Collapse -

Ok its Old but it may work

by LarryD4 In reply to Can't enable "welcome scr ...

Here is an old VB script I wrote that re-enables the screen after it goes away due to an application like signature sign in or maybe thumb scan login..

---------------
On Error Resume Next

Set WshShell = WScript.CreateObject("WScript.Shell")
WshShell.RegDelete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GinaDLL"

Message = "Your Windows Logon Screen is restored" & vbCR & vbCR
Message = Message & "You may need to log off/log on, or" & vbCR
Message = Message & "restart for the change to take effect."

X = MsgBox(Message, vbOKOnly, "Done")
Set WshShell = Nothing

Collapse -

Thats the wrong script

by LarryD4 In reply to Ok its Old but it may wor ...

This may not work

I'm looking at it now in the registry..

LOL this was to remove a Virus, way back when!

Definately wrong!

Back to Peripheral Forum
24 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums