General discussion

Locked

Cant' Execute Programs Under Win 98SE

By CobaltWave ·
I just updated the driver for my LinkSys Ethernet Card (LNE100TX(v5) Fast Ethernet Adapter) and after booting, Windows has stopped executing programs. I can open Windows Explorer, but I can't launch any programs.

I restored the old LinkSys driver, via the Device Manager, Update Driver command, rebooted and still the same.

Something has broken and no error messages are being issued. When I click on an icon to launch a program (like IE, Netscape, Norton AntiVirus, etc.) I get the hourglass next to my mouse pointer and then it just goes away. No errors, just nothing.

Any suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Cant' Execute Programs Un ...

we need your windows version to help more. can you open something, say wordpad, in Safe mode?
to get into safe mode in windows 95, 98, reboot the computer and tap the f8 key while it is starting up. pick safe mode from the resulting boot.menu. it will take extra long to boot into windows so do not be alarmed. now try wordpad and norton and ie etc. just see if they will open. then shutdown normally from the menu and restart. see if any change. sometimes just booting into safe mode and getting a 'normal' shutdown fixes stuff. registry.
if safe mode works but still no joy in normal boot, then use Start/Run/msconfig <enter>. use the startup tab to disable stuff. pick small handfull of stuff you think might be culprit. leave enabled if you can't figure out what it is (for now). experiment with disabling stuff see if you can narrow down program interfering/hanging...do you have broadband?
how is your anti-virus

Collapse -

by CobaltWave In reply to
Collapse -

by fred07 In reply to Cant' Execute Programs Un ...

Hi

Reinstall win 98se

Or if you have Nortons Sys works run it from startup and do the defrag

In safe mode do a defrag

If you have a friend with Norton sys works run it from the cd and do a one step or the repair win program FROM the cd without installing

Somehow you have corrupted the registry

If you did a direct update from a web page that will often happen

Best of luck

fred

Collapse -

by CobaltWave In reply to

Reinstallation of Windows 98SE did not help. The problem persisted after the refresh was done.

The problem was finally solved by running SCANREG /RESTORE from a "DOS Prompt Only" boot-up. I picked the last known good registry image, before the date of the event that caused my problem. In the final analysis, the problem was a corrupted registry. Exactly what was corrupted to block the execution of applications remains unknown.

While trying to solve this problem SCANREG /FIX didn't help, I had to do a SCANREG /RESTORE.

Thanks to sgt_shultz and fred07 for submitting their suggestions.

Collapse -

by CobaltWave In reply to Cant' Execute Programs Un ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums