General discussion

Locked

Cant format or Fdisk old 15 gig IBM drive

By bum4evr ·
this old 15 gig IBM drive is driving me crazy! when I try to format it I get the error "format not supported" - if I try and use SuperFdisk it says "no drives ready" - but the drive runs just fine, it has windows 95 on it. if I try to install windows 98 it says it needs a boot partition before it can install. I tried different jumper positions but no luck. in dos i can type C: and DIR and it shows whats on the drive. Anyone have any ideas? I want to format and load win 98

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

FDISK

by mungujakisa In reply to Cant format or Fdisk old ...

tried fdisk? never heard of superfdisk... I'll check it out. I suggest you create a 98 boot disk and then use fdisk on it. It's never failed me.

Collapse -

tried Fdisk - no luck

by bum4evr In reply to FDISK

I tried Fdisk and it said "no fixed drives present" - odd cause the drive runs just fine, I just cant format it or load a different OS.

Collapse -

problem is different then I thought

by bum4evr In reply to Cant format or Fdisk old ...

the hard drive shows up in the BIOS but does NOT show up as a drive letter in DOS, I mistakenly thought it did but it was the ramdrive that was C drive. No matter how I position the jumpers it does not get a drive letter in DOS.

Collapse -

Get a chart for the Jumpers

by mrafrohead In reply to problem is different then ...

Go to IBM's site and get their chart for the jumpers. Make sure it's an actual IBM driver first though.

It could be an aftermarket drive with an IBM sticker. I have seen this a few times.

Also, when you have done that, then you can use a program called "part243.exe" to fix it.

It's Ranish Partition Manager.

Google either Ranish or part243.exe and you'll find it.

It's opensource and free, and it works VERY well. Kills F-disk and you can even clone disk/partition to disk/partition.

;p

Oh and did I forget to say that it's opensource???

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums