Question

Locked

Can't get Packard Bell Easynote E4170 to see wireless network after format

By clarissa1 ·
I had to format the hard drive of a friend's Packard Bell EsyNote E4710. I don't have any Packard Bell installation disc but installed Windows XP SP1 from a legitimate disk, which I then upgraded to SP2. The problem is that the internal wireless adaptor will not see my wireless network. I installed a USB network adaptor to see if that worked and it did but the internal one refuses to budge. I have pressed FN and F1, checked that the adaptor in enabled (it is) and that the driver is working OK (it is) with no conflicts (there aren't)and am now completely stumped. It may be that there was some software on the laptop before formatting the drive that I need. Help!!!!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

upgrade

by ---TK--- In reply to Can't get Packard Bell Ea ...

one more time to XP SP3, and see what happens... Also, you could download the wifi driver from the manufacturers website, that should also help.

Collapse -

Tried it - no change

by clarissa1 In reply to upgrade

I installed SP 3. Made no difference (I had already downloaded the driver from the Packard Bell site. Any other suggestions - I'm tearing my hair out!!!

Collapse -

i have got it working!!!

by dpcs-online.net In reply to Tried it - no change

This is the setup,
Windows XP Home Edition SP3
Install all the drivers fromPackard Bell website, including Mouse Scroller with Wireles icon. Make sure the the Intel INF and Intel Extreme Graphics are install from Packard Bell, no where else. Install the Intel 2200BG driver, but make sure you install the earlier one first, version 9.0.0.60. I have now upgraded to the latest Intel driver from Intel.com and it still works!!! One irritation I have noticed is that the card doesn't pick up wireless on channel 12, I have just had to change my router to channel 11 for it to work.

Please contact me directly if you still need help getting it working.

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Related Forums