Can't Get Past BIOS Splash Screen

By icanswim70 ·
Hey everyone, i have an Altair T6VM1.7 Desktop Computer. It says running windows home. It was given to me by a friend so i am trying to get it back up and running. HOWEVER. It gets stuck on the BIOS Screen everytime and will not budge. The AOpen website is there, but it is almost non existant. There is the press DEL key to eneter set up, and no matter how many times i press it it doesnt move forward. I checked keyboard and tried second one but still S*** All. So i figured i would reset the bios, but trhere is NO pin. I also want to boot to cd to stress test but you cant boot it to cd when it gets stuck on the freaking screen. So frustrating!!!!!!!!! Here are the insides specs. Motherboard # eitther MX46 - 533V OR D41039. 256 MB RAM. Pheonix BIOS # D686 BIOS 096001232

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Tried it with everything except memory unplugged?

by robo_dev In reply to Can't Get Past BIOS Splas ...

Pull the CMOS battery.

JP14 is about 1" behind the on-board speaker, left side, front. It should be a red jumper. If for some strange reason the jumper pins are not there, the two solder bumps towards the front of the case could be shorted with a screwdriver

1) unplug AC power

2.Remove ATX power cable from connector PWR2.
3.Locate JP14 and short pins 2-3 for a few seconds.
4.Return JP14 to its normal setting by shorting pin 1 & pin 2.
5. Connect ATX power cable back to connector PWR2

Collapse -

Reply To post

by icanswim70 In reply to Tried it with everything ...

Thank you for your reply. I located jp14 and tried your instructions but still nothing at all. Neither keyboard can get past bios screen. Is there anything else i could try?

Collapse -

He's dead, Jim

by robo_dev In reply to Reply To post

I guess I would start looking closely at the components on the motherboard, like a swelled or leaking capacitor or two. But other than that I would start shopping for a new Mobo.

There is a small chance the processor itself is at fault, so keep that in mind before you spend too much on this.

Collapse -

The keyboards you are using wouldn't happen to be USB ones would they?

by HAL 9000 Moderator In reply to Can't Get Past BIOS Splas ...

If they are that is your problem you need a PS2 Keyboard to get into the BIOS Setup as the USB Drivers are not loaded till after the BIOS Screen has finished.


Related Discussions

Related Forums