General discussion

Locked

Can't Import Text file to Acc97

By JackG ·
I installed Office 97 to work on an Access project, however, I am unable to import the data which is in comma delimited text format.

When I get to the "Import Data" wizard, text is not an option, only Access FoxPro, dBase, etc. are available filetypes.

My first step was to run Add/Remove and make sure all file types were checked. That didn't work.

Next I tried reinstalling from the O97 Autorun/Setup menu. Nada.

Next, I tried uninstalling Office then rebooted. When I reinstalled, I selected "Custom" and checked the "Select All" option. No luck there either.

My final attempt, on my PC, was to again do the above then reboot several times to "clear" the registry of any Office keys, then reinstalled again. Same thing.

In purefrustration, I tried installing Office on my wife's computer and every feature works like a charm.

Any ideas on what might be causing this anomaly? I thought maybe it was some isolated setting on my PC but I can't think of what it might be.

TIA
Jack Gold

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Can't Import Text file to Acc97

by SyscoKid In reply to Can't Import Text file to ...

Sometimes you just want to wipe out Office 97 and all its settings. Uninstalling and re-installing Office 97 will replace many of the files, but not all of them - and the Registry doesn't get scrubbed either. If you ever really, really want to delete Office 97 and everything that came with it:

1. Run the uninstaller
(from Start, Settings, Control Panel, Add/Remove Programs)


2. Run the Office Clean program on the Office 97 CD.
It's at \valupack\offclean\offcln97.exe and it will clean out everything - including the Registry - thoroughly


Then reinstall and see what happens.

Collapse -

Can't Import Text file to Acc97

by JackG In reply to Can't Import Text file to ...

It actually made things worse. Now Access will only recognize Access or ODBC file types and all my email, browser, and scanner defaults were blown away. I did, however, learn something new so you get an "E" for effort and 75 points.

Collapse -

Can't Import Text file to Acc97

by MelodyJ In reply to Can't Import Text file to ...

Try installing the Data Access Pack. I believe there is a Data Access directory on your OFF97 CD which contains a setup program.

Regards,
Melody

Collapse -

Can't Import Text file to Acc97

by JackG In reply to Can't Import Text file to ...

I had tried that, however, the setup failed due to an SQL initialization problem. Apparently there is a setting on my machine somewhere that is squirrelly. I just don't have a clue what it might be. I can compose and run SQL statements without any problem.

Thanks anyway though

Back to Web Development Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums